Next Generation Emulation banner
1 - 4 of 4 Posts

4 Posts
Discussion Starter · #1 ·
I have been playing FF IX with no problem up until today. then some wierd stuff starting happening.

First thing is, I tried to load up ePSXe and it was telling me i had to configure my video, which I had done long ago. So I go in to do it and nothing shows up in the drop down window. After a few minutes I figure it out and reinstall the Pete thing. I load up the game and bam! It works. But I get into a battle and after everyone apears, i start getting this horrible skipping. So I load up my save state and try again. Same thing. I go through this a couple more times and then restart my laptop.

That fails to work so i try to reinstall ePSX, still doesnt work. I try old save states, they are skipping as well (I am on disk 2, even my disk 1 states are skipping!) Then I try to load up a file the normal way, which is from a while back on disk 1. STILL getting the skipping in battles. I also am getting this insane graphical error on the world map where there are these black triangles all over the place. I am not sure what else to try...It's not my disks, it's not my ePSXe... what else could it be? It ran perfectly up until today, it was running fine at 2 am this morning even. I didn't change anything.

4 Posts
Discussion Starter · #3 ·
first off, what are your system specs? i can already tell you are using an ATI card since you have described one of the well known driver problems some catalyst versions have with the OGL plugins- the black triangles (which can be fixed by updating your drivers to the most recent available).

can you also post a screenshot of your current video settings? what version of epsxe are you using?
Ok, I'll update my drivers first.

My video settings have stayed on default since i got ePSXe. I havn't changed any of them at all. I am useing ePSXe 1.7, i believe.

oh, my system specs...youll have to me through it, im pretty computer retarded on a lot of things.

4 Posts
Discussion Starter · #5 ·
for vista go into the system control panel and click on the "system and matenience" button, then look under the "system" catagory and click on the "view amount of RAM and processor speed" sub-link. for XP its pretty much the same way. i just need to know the brand and the clock speed (usually expressed as xxxGHz).

can you just post a screenshot of the video plugin config menu or hit the "copy to clipboard" button in the lower right hand corner of the menu then do a copy/paste of it into a reply here so i can see exactly how it is set up.
I did just change a couple of settings. movile RM70 2.00 GHz

AMD Turion x2 Dual-Core

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 3200 Graphics

- 1024x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 5
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

- FPS limitation: off
- Frame skipping: off
- FPS limit: 200.0

- Offscreen drawing: 1
- Framebuffer effects: 1
- Framebuffer uploads: 1

- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

4 Posts
Discussion Starter · #7 · (Edited)
download and install the following, it should correct the performance for the most part-
Did that, didn't work :(... I even tried to start a new game, and I'm getting the same skipping in the opening fight. I could understand if some fluke thing happened and corrupted all my saves, but a fresh, new game starting on an entirely different disk... doesnt make sense! I just don't know what happened between the time i closed my laptop last night and i opened it this morning...thanks for your help, though..


I got it running! I switched from Pete's OpenGL2 PSX GPU to P.E.Op.S. Soft GPU (Windows). I'm not sure why OpenGL2 stoped working, but whatever... WOOT!
1 - 4 of 4 Posts