Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I know there's been a few posts about this but I had IMMENSE trouble getting Rune Factory 1 to emulate properly until I slapped together several of the suggestions. None of them individually solved my issues (and my solution to the save issue is, as far as I can tell, 100% unique).

Here's what I did:

no$gba2.6a
no$zoomer (latest version available here on the ngemu forums)

Default settings in no$gba (controls can be set as you like ofc). Load the ROM, enable EX5 in no$zoomer (Other-->EXTRA--->EX5), skip opening cinematic, **you can now disable EX5**. This works 100% without issues for me, bypasses the 'white screen' problem at the start, and allows equal performance to actual handheld DS play. Without disabling EX5 I was getting roughly half emulation speed... pretty awful, but thankfully it's just a simple flip on and flip off at the start.

Now I ALSO encountered the save issue. That is, I could not get the emulator to write a save file no matter what I tried (even no$gba 2.9 running with flash eeprom64k set would not write). I eventually found out that the save files were being generated correctly, they just aren't being written to disk for some reason. This is resolved by saving ingame normally (using the notebook by your bed) and then using no$zoomer's file-->save battery file function immediately after. This function will not do anything unless you actually use the ingame bookstand to save... which is terribly weird. My ignorant opinion is that it's some sort of win10/permissions error with the emulator, although that doesn't explain why every other title does just fine.

But that's it! A tiny bit of annoying overhead everytime I startup and save but it runs flawlessly. No graphical glitches, no gameplay errors, perfect emulation as far as I can tell.
 
1 - 1 of 1 Posts
Top