Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
Hello Everyone,

Just in case some of you didn't know you may get stuttering audio when you are using xebra with the Use OpenGL option on. This may be because your system may not be fast enough to run xebra with that setting without lowering some of the video settings. In Xebra>View>Video Output if you have Use OpenGL with

Drawing Skip 0
Display Skip 0

You may get stuttering audio. You may want to change

Display Skip to 1 or 2 (The default is 2 for xebra)

If that does not work then try to increase

Drawing Skip to 1. (The default is 0 for xebra)

Hope this helps someone out there.
 
1 - 1 of 1 Posts
Top