Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
When i try to execute isos, since there's no internal HLE, i have to wait for those stupid cubes to get done floating around (booting). it goes really slow, about 3 fps.
Anyway, once i get to frame 366 (right after it's done saying "sony computer entertainment"), it gives me an illegal operation.
I'm trying things i know worked in the .6 version, but now i can't boot anything at all. Any help?

thanks.
 

·
Registered
Joined
·
3 Posts
Thadanator said:
When i try to execute isos, since there's no internal HLE, i have to wait for those stupid cubes to get done floating around (booting). it goes really slow, about 3 fps.
Anyway, once i get to frame 366 (right after it's done saying "sony computer entertainment"), it gives me an illegal operation.
I'm trying things i know worked in the .6 version, but now i can't boot anything at all. Any help?

thanks.
Remember you have to use the another bios than the scph10000.bin bios... If you are already using either the US or European bios then check the Disable Recompiler option... That should get you further...
 

·
Premium Member
Joined
·
6,071 Posts
I'm using a spch-10000.bin and I'm having no problems, except with killzone, which causes an exception when I try the demo disc.
 

·
Registered
Joined
·
3 Posts
blueshogun96 said:
I'm using a spch-10000.bin and I'm having no problems, except with killzone, which causes an exception when I try the demo disc.
Hmmm... I tried the scph10000.bin a couple of times before I got the bugfixed release... Didn't work, though I only played around with it for about 5 minutes. Maybe I should take a look at it again ;)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
no matter what i do, when i try to boot something, i end up at something that says "select language" and then under that, it says the same thing in like 8 other langauages. I just press X, and then it takes me to the options menu in the browser where u select the language and time and stuff.
this whole thing takes me 5 minutes.

I'm sticking to the .6 version for now.
 
1 - 7 of 7 Posts
Top