Next Generation Emulation banner
1 - 20 of 32 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hi ppl i got prob with PE2 i think its known prob when starting desert level starting video doesnt play and there is just black screen and game freezes i tried
v1.5.2 and 1.6.0 of ePSXe i ve original CD do u know what should i do?
 

·
Emunext fanboy
Joined
·
4,241 Posts
That problem is very popular for that game. I had a similar problem but at the end of that level. Same thing happens too.

I'm not trying to blow your hopes, but I've never found the solution. (Actually I remember I registered here to get thsi question solved, but didn't ;) )
Anyway try the most popular solution for PE2 problems, switch CD1 with 2 and load your game (CD 1 and 2 are known to have similar data afaik )
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #9 ·
cloudvii said:
That problem is very popular for that game. I had a similar problem but at the end of that level. Same thing happens too.

I'm not trying to blow your hopes, but I've never found the solution. (Actually I remember I registered here to get thsi question solved, but didn't ;) )
Anyway try the most popular solution for PE2 problems, switch CD1 with 2 and load your game (CD 1 and 2 are known to have similar data afaik )
hmm ill try this
has this solved ur problem?
 

·
The Hunter
Joined
·
15,879 Posts
Yeah like cloud said, it's not a problem because of a disc scratch so save yourself the problem of trying different images :)

I also had the same problem and wasn't able to find the answer, so plz let me know once you found it.

I really wish Kane had a working config on his site.
*hint hint :heh: *
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #11 ·
Cid Highwind said:
Yeah like cloud said, it's not a problem because of a disc scratch so save yourself the problem of trying different images :)

I also had the same problem and wasn't able to find the answer, so plz let me know once you found it.

I really wish Kane had a working config on his site.
*hint hint :heh: *
i know its not because of scratch but i think there is prob with protection on original CD which blocks it i found some kind of patch thas is suposed to solve this but i dont know how to use pls someone give me advice thx
 

·
Emunext fanboy
Joined
·
4,241 Posts
DJ Die said:
i know its not because of scratch but i think there is prob with protection on original CD which blocks it i found some kind of patch thas is suposed to solve this but i dont know how to use pls someone give me advice thx
1) Be sure that this patch is for the same version of your game
2) Copy the patch (be sure it's not compressed in a zip) to the /patches sub directory in ePSXe folder
3) Look inside your CD there is a file whose name is like SLES* , SCES* or SLUS* . Copy the file name and rename the PPf file from ur /Patches directory to exactly the same name (also in uppercase)
4) Finished, the next time you open ePSXe it'll add the patch

I took these steps from epsxe 1.5.2 help file ^^
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #13 ·
cloudvii said:
1) Be sure that this patch is for the same version of your game
2) Copy the patch (be sure it's not compressed in a zip) to the /patches sub directory in ePSXe folder
3) Look inside your CD there is a file whose name is like SLES* , SCES* or SLUS* . Copy the file name and rename the PPf file from ur /Patches directory to exactly the same name (also in uppercase)
4) Finished, the next time you open ePSXe it'll add the patch

I took these steps from epsxe 1.5.2 help file ^^
ok i thought this but just wanted to be sure
 
1 - 20 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top