Next Generation Emulation banner

Stuck in a cave in Xenogears. . .

1093 Views 2 Replies 2 Participants Last post by  FP-
I'm playing Xenogears on ePSXe, and I'm stuck in a cave after the first battle with Elly in her Gear. I checked gamefaqs, after much frustration, and it said:

You'll appear near the Memory Cube again, but this time you can keep
climbing to the summit. Keep going up, and West / East alternativelly
until you reach a very bright spot. Upon walking over it, a scene will

I climbed up to the spot with the light, and I stepped into it and nothing happened. I jumped in and out of it, but nothing happened. I tried going back down in the cave and coming back up, but still nothing happened. I even tried going back in my saved states and fighting the battle with Elly again, but that didn't help either. Any ideas on what to do?

I'm thinking maybe I need to transfer to another emulator to bypass this spot. If that is the case, how do I transfer my saved states, if that is possible? If not, can I transfer my virtual 'memory card'?
1 - 3 of 3 Posts
I think ur supposed to jump when standing at the bright spot, or walk against the wall
Yep, I apparently had to jump into one of the walls. Thank you.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.