Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Alright i've searched for 2 days on the net for a fix for this and couldn't find one so plzzz forgive me if there are 10000 threads about it, only found 2 and they were not answered

Also dont go telling me to use a dif emu cause i already have nullDC and demul working, just want to know what this wont....

okay i have bios and flash for chankast, named properly and everything, and tried both input interface xxx and Elsemi. and many dif configurations under options, but no matter what i do all i get is a picture of the blatform thing that the word dreamcast is supost to go on (but no word dream cast) and then it goes out to a light blue screen and stays there

when i mount something onto daemon tools and use the virtual drive, i get that same black pedistool thing and a big black dreamcast symbol, that disapears about the time it is suppost to turn blue or red or whatever, then goes to the light blue screen.

Is there anyway to fix this? I am able to use nullDC annd demul just fine so idt it's my comp specs (unless if it's cause i'm using vista... jeeze cant wait to buy windows 7)

OS Name Microsoft® Windows Vista™ Home Premium
Version 6.0.6002 Service Pack 2 Build 6002
OS Manufacturer Microsoft Corporation
Processor Intel(R) Core(TM)2 Duo CPU T5750 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
Installed Physical Memory (RAM) 3.00 GB
Total Physical Memory 2.99 GB
Available Physical Memory 1.54 GB
Total Virtual Memory 6.18 GB
Available Virtual Memory 4.72 GB
Realtek HD Audio version 6.0.1.5559
Video Driver: Mobile Intel(R) 965 Express Chipset Family
version 7.15.10.1666


time to hear how my graphics suck xD
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2 (Edited)
P.S Also just wanted to add that the same bios and flash work on nullDC, so idt that is the problem, and it's not the cdi files either, cause they work on nullDC. The problem is i cant even get to the Play, File, Audio, Setting screen. I read somewhere that chankast isnt vista compatable, but i've seen it works on vista PCs on youtube. (And to think i use to like having vista...) and as u can tell from the screen shots i'm using 0.25 alpha
 

·
Time Lord
Joined
·
1,989 Posts
I thought i had posted this for a sec cause of the name lol, so i had to check it out.
Im guessing Chakast doesnt support intel graphics, is why. BTW if it worked ok on xp but not vista, then it probably wont on 7 either.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
wow i didn't even realise anyone posted here lol, nice name btw ;)

yeah probably not, that's what i get for buying a 700$ laptop from bestbuy lol, video card is always a problem... kinda wish i bought a desktop instead just so i could change my graphics card (i know it's possible on a laptop but i'd prefer not opening it up and breaking it)

but yeah thanks :( just have to stick with nullDC for now, but again cause of the combination between vista + video card i get a not so good proformance, ecspecaily on sonic adventure 2, but i find that if it goes really slow just unclick Enable Dynaric and when that starts getting choppy just click it back on, makes the game mostly playable
 

·
Time Lord
Joined
·
1,989 Posts
It's not a bad laptop actually, just let down by the graphics, i had something quite similar recently, also with intel graphics and I found using NullDC 1.0.0b1.6 and the chankast video plugin worked rather well.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
yeah i read somewhere that would be nice, but when i use the chankast plugin nullDC is just a black screen :(( even the Dreamcast start up screen, the only thing i can see is when the Sega logo comes on but then back to black screen
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
I already have the latest drivers, and since i have a toshiba laptop i even uninstalled the video drivers that came with the laptop so i could install the latest ones from intel.com (cause since it is a toshiba laptop I can only get the toshiba version of the drivers unless i uninstall it) so i've tried both the toshiba release of the intel drivers and the latest regular intel drivers. And yeah my laptop is on high proformance on the battery ^^ but it is a releife to hear that that my laptop isn't the worse thing in the world xD
 
1 - 8 of 8 Posts
Top