Next Generation Emulation banner

Stuck at black screen with controller icon

5864 Views 2 Replies 3 Participants Last post by  jonc2006
I have been using ePSXe successfully for the past couple days, then today all of a sudden none of my games work except for chrono cross.

Whenever I load anything ePSXe immediatly goes to a black screen with a small controller icon in the top right corner that says standard.

I use daemon tools to mount iso and other file types but I get the same result when I use ePSXe's run iso feture.

Like I said the only game that I have that is working is chrono cross and that is a .img file. All of the other games that were working are .bin or .iso files. I'm not sure if thats related but regardless everything was working yesterday.
1 - 3 of 3 Posts
I had the same problem for awhile. It happened when I closed and reopened ePSXe several times due to experimenting with the Graphic Settings. Somehow it fixed itself eventually.

But in the mean time while the bug occurred, instead of mounting the ISO/BIN/IMG files, I just ran them directly through: File, Run ISO. This still worked fine. So use that instead for now.

You can also try restarting your computer if you don't like running the ISOs directly, and see if that fixes it.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.