Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Dude

I need help.


well yes I get that io error and I have read that if I use Deamon Tools 3.29 everything will be fine but the thing is it won't install
I have 64 xp and DT 3.29 won't install

with the latest version of DT (64bit) I can play many DC games via cdi mount. soulcalibur and Capcom vs SNK 2.

the only copy of SF3TS I can get is the one that named "pal fix" on the torrent sites.


the fact that some games play and this one doenst does that mean its the copy I have?

can somone confirm if they have a different working copy
 

·
AKA snkmad
Joined
·
4,063 Posts
kalel said:
Dude

I need help.


well yes I get that io error and I have read that if I use Deamon Tools 3.29 everything will be fine but the thing is it won't install
I have 64 xp and DT 3.29 won't install

with the latest version of DT (64bit) I can play many DC games via cdi mount. soulcalibur and Capcom vs SNK 2.

the only copy of SF3TS I can get is the one that named "pal fix" on the torrent sites.


the fact that some games play and this one doenst does that mean its the copy I have?

can somone confirm if they have a different working copy
Please read the rules and dont ask support for pirated material.....
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top