Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
13,287 Posts
Does the other sound effects play? If no sound effects play you may want to verify that the plugin is set up properly and everything.

If the game uses CDDA music, if the game wasn't ripped properly it may not play.

Also, system specs? Plugins used?
 

·
Banned
Joined
·
35,081 Posts
Sounds like a CDDA title, either you need to update epsxe and plugins, or the image you are using lacks the CDAudio track.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
i'm playing the game directly from the cd.
im using pete's opengl 2, p.e.o.ps cdr and spu eternal. i'm using the latest versions of them all and i'm using epsxe 1.6.
my specs are: intel quad cpu Q6600 @ 2.4 ghx, 3,25 GB ram, graphs card is radeon 4800 series.
all other games play just fine, but streak doesn't play music while ur in a race. rest of the sounds work normally though
 

·
Banned
Joined
·
35,081 Posts
i'm playing the game directly from the cd.
im using pete's opengl 2, p.e.o.ps cdr and spu eternal. i'm using the latest versions of them all and i'm using epsxe 1.6.
my specs are: intel quad cpu Q6600 @ 2.4 ghx, 3,25 GB ram, graphs card is radeon 4800 series.
all other games play just fine, but streak doesn't play music while ur in a race. rest of the sounds work normally though

use 1.7.0 and Sapu CDR. Peops can't be expected of anything these days
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
i tried using sapu cdr and it worked when i read directly from the game cd. when i tried to play using a cd image file though the music doesn't play. is there any way to fix this or do i have to use the game cd if wanna hear the music?
 

·
God of Douchebagness™
Joined
·
15,294 Posts
make an image in a format like .ccd or mdf and it should work.
 

·
God of Douchebagness™
Joined
·
15,294 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #12 · (Edited)
i followed the steps to create a .ccd file with clone cd.
it created a .ccd file, a .sub file, a .cue file (checked the option) and an .img file.
i opened the .img file with epsxe and still, no music plays while i'm racing. when i play directly from the cd though, not only does it play the music, as it plays it at the right times but at an absurdly loud volume. what should i do?
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top