Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Okay so

Alien Trilogy works pretty much okay out of the gate- played the first few levels fine, but when I got to the bit with the infected security guys, the game has this weird thing where it'll play normally except every second or so the framerate drops for a split second, and my HDD light comes on. This weird blip keeps going even when I'm just standing there not doing anything.

I'm not doing anything crazy- I've kept the native PSX resolution for that oldschool feel and I'm not using any texture filtering. I'm using Pete's OpenGL Driver 2.9.

My system specs:

Windows XP MCE SP2
Pentium D 3ghz
GeForce 8800GT
2GB RAM

Any help for this would be great.
 

·
Registered
Joined
·
1,620 Posts
are you running the game of a cd, either way it doesnt matter, it seems to be disc reading issue (even if its an iso), well enable caching on petes cdrom plugin or use it to slow down or smooth out read speed of disc should help this issue, also try another emu like ssspsx as it could be an issue with the emu
 

·
God of Douchebagness™
Joined
·
9,826 Posts
do you have any other games that this occurs with too? can you also post a screen shot of your OGL2 config just in case it is needed later on?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 · (Edited)
It doesn't seem to happen with other games, but then again most of what I've used ePSXe for is the Megaman games. (I've only recently gotten into PSX emulation.) I'll try lagunareturns' suggestion and toss up a screenshot as well.

[few minutes later] lagunareturns' suggestion fixes the slowdown issue. Now I just have to get CDDA music working again.
 

·
God of Douchebagness™
Joined
·
9,826 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I just get a loud buzzing noise, is the issue. I'm running it off a virtual drive. (Using Daemontools btw)

However, if I just run it as an ISO, the CDDA works fine (though it seems to start a few seconds ahead once the level loads but behaves otherwise.) Weird. I don't trust it though- is there a way I can get CDDA off the virtual drive with Pete's plugin?
 

·
Banned
Joined
·
23,263 Posts
ISO and Bin/Cue are not recommended for CDDA as neither contains the audio track information correctly.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top