Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
The ePSXe BIOS is working properly, as in when I click on Run BIOS it shows me the sound and memory.

I think that there may be a problem with the cdrom plugin.
Currently I have it configured to use the plugin:
ePSXe CDR WNT/W2K core 1.5.2.
which I think came with the emulator itself.

My problem is that when I use Run CDROM a black screen shows up. My mouse doesn't function in it, as in it disappears as I move it over the window. It doesn't play anything. That leads me to the idea that there is a problem with my cdrom pluggin setup.

I tried to use P.E.Op.S. CDR Driver 1.4 pluggin as well with the same effect.
I use the Read mode: BE_2(ATAPI SPEC 2), because at one point the auto-detection function in config decided that would work.

I don't know what pluggin would have the problem, and I sure don't know how to fix it even if I did know the pluggin.
 

·
Premium Member
Joined
·
26,303 Posts
What games have you tried?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Xenogears and Persona 2.

Is this a common thing that occurs when a game needs subchanneling or something?
 

·
Premium Member
Joined
·
26,303 Posts
Xenogears should have no such problem, it needs no subchannel reading..... dunno about Persona.
Try using Xeven's CDR plugin.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5 (Edited)
Thanks a bunch man. Got me through the CD problem, unless it somehow affects sound pick-up. I'm also curious about how to react if I encounter this problem again. Would it do the black screen if it needed subchanneling?

The CG movies are playing in Xenogears, but they have no sound. The pluggin I am using is:
Eternal SPU Plugin 1.41.

I have checekd the Enable Sound and Enable CD DA Sound. I did not enable XA sound or SPU IRQ sound. Should I check any of them?

The options I have selected are as follows:
Audio device: -DirectSound
-Buffer size:64
Audio out method: -Thread
Special game fix: I haven't checked any of them
Misc: I only have Wait for XA buffer is free checked off

Anything I should change? Or any idea what sound pluggin would be better?

actually, if anyone else reads this and has that problem, simply check the first three options under the config button. This only applies if you are using Eternal SPU Pluggin 1.41.

Thanks again Kane, got it all to work for Xenogears.. :lol:
 

·
Premium Member
Joined
·
26,303 Posts
So you got the sound fine?
If not, yes you no need Enable XA sound on.
You mayfind that the first game fix in Eternal may improve sound, and don't forget to search around about the Xenogears dream sequence.

>Got me through the CD problem, unless it somehow affects sound pick-up

You might be better off making an ISO using Alcohol or CloneCD
 

·
Registered
Joined
·
44 Posts
Same things wrong here.
Except I've tried countless plug-ins.
For anyone who forgot, the games I tried were:

Final Fantasy 7
Final Fantasy 8
Mickeys wild adventure (despite my hatred for that game)
Medievil

Help, please......What?
:angry: Meteor!
 
1 - 8 of 8 Posts
Top