Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've tried and tried to use the loadbin function. Or something to load ISOs throw clicking on the ISO or command line. I've learned about the loadbin function...

For instance I use:
epsxe -loadbin "c:\directory\game.iso"

I the epsxe opens, and the icon of buzy shows up. But nothing happens.

Can anyone help?

When I launch an ISO throw the program, it works really fine :wub: But I don't want to use a program to open my ISOs. I want a click and go throw command line or "opening with..." function.

Thnks.
 

·
Registered
Joined
·
654 Posts
There are a few things that could be wrong:
  • Your original disk could have been scratched up or marginal when you made the ISO from it. Have you checked your original for scratches, especially on the label side? Does your original disk play okay in the emulator?
  • The command line in ePSXe is epsxe -load[highlight]iso[/highlight] "c:\dir\game.iso"
  • You might want to run the ISO from the ePSXe GUI with the File menu, File -> Run ISO
  • You might have made the ISO with the wrong tool. Some people have problems with Nero, others have problems with ISO Producer.
  • You might have made the ISO with the wrong options. You need to make sure that your ripping tool does not ignore errors, does retry a lot, and captures subchannel data
  • This could be your first attempt at emulation, in which case perhaps you forgot to put your Playstation's BIOS in the bios directory below epsxe.exe. Does File -> Run BIOS work?

Dan
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
dbhankins said:
There are a few things that could be wrong:
  • Your original disk could have been scratched up or marginal when you made the ISO from it. Have you checked your original for scratches, especially on the label side? Does your original disk play okay in the emulator?
  • The command line in ePSXe is epsxe -load[highlight]iso[/highlight] "c:\dir\game.iso"
  • You might want to run the ISO from the ePSXe GUI with the File menu, File -> Run ISO
  • You might have made the ISO with the wrong tool. Some people have problems with Nero, others have problems with ISO Producer.
  • You might have made the ISO with the wrong options. You need to make sure that your ripping tool does not ignore errors, does retry a lot, and captures subchannel data
  • This could be your first attempt at emulation, in which case perhaps you forgot to put your Playstation's BIOS in the bios directory below epsxe.exe. Does File -> Run BIOS work?

Dan
The game works perfect, using the GUI and the ISO. But is does not work using bin or ISO.

My ISO is a ".bin", actually.
so i use -loadbin or -loadiso ?!?!

but it doesnt work with any of these commands, it just opens the epsxe.

My BIOS is OK... I've saw it, I can even play games with it! But I cant using isos: bin or img.

Or it just works with the ISO extension? But when I use the run ISO option of epsxe it really works!!!

thx
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
hushypushy said:
dbhankins, keep in mind he said that he launched the ISO through the program and it works fine. the only trouble he's having is using the command line to launch it.

and the command like is -loadbin, not -loadiso

anyway i searched for you

http://www.ngemu.com/forums/showthread.php?t=38222
http://www.ngemu.com/forums/showthread.php?t=56603

there are more, you can search if you want. it seems like you're doing it right...

have you tried Delta or ePSXeCutor?
but nothing works :S.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top