Next Generation Emulation banner
1 - 1 of 1 Posts

· ಠ_ಠ
Joined
·
2,598 Posts
Since you are using No$Zoomer, on the top menu, go to Other>Noise Suppression. If you still don't like what you hear, then select the same option again until you get the desire sound.

Also, since the program doesn't save the Noise Suppression setting, you will have to select the same option again when you start up No$Zoomer.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top