Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
It's probably something minor I'm overlooking though but...Whenever I go and try and save my game. The slots for the save states won't wome up...the screen stays black...though it will save my game...I just won't know which state I'm saving it too...Any help on getting this to show up will be greatly appreciated...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
It would be easier if I could show you a picture...Is there a way to take a snapshot during a game?...
 

·
Premium Member
Joined
·
21,977 Posts
press F8, and it saves it to epsxe\snap.....or just press print screen.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
ok thanks...here's what it looks like...


Here's my computer's specs...if there's something I should be using please let me know...I use the PSX Emulation Cheater as well...


Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 MX Integrated GPU/AGP/SSE/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: off
- Dithering: on
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
 

·
Premium Member
Joined
·
21,977 Posts
well turn off filterng...and try turning mask bit on. also, turn on Frame Limiting and set it to auto.

does it still do it when you use PEC?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7 (Edited)
Darn it...still messed up...Any other suggestions?...Yeah...when I use PEC it does it...Should I try a different plugin?...seeing my specs...do you know which plugins I should be using?...



OK I switched plugins...and It fixed the first picture...but the save screen still won't come up (see picture 2)...btw...the other graphic pluging looks alot better than the other one...here are the specs...



Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]


Any help or suggestions will be greatly appreciated...thanks...
 

·
Premium Member
Joined
·
6,341 Posts
Try using these settings for P.E.Op.S.

Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Window mode
Stretch mode: 2
Dither mode: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]
 

·
Registered
Joined
·
700 Posts
My settings are similar to the one above and I don't seem to have a problem with the screen in the "Start Menu" and "Save" screen. I use P.E.Op.S. Soft Driver 1.17 because I have an Integrated video card. Its not even a video card, its more like an on-board chip, and I still get crystal clear, Playstation-like graphics.

Resolution/Color:
- 640x480 Window mode
Stretching: Stretch to full window size
Dithering: Always dither g-shaded polygons (slowest)

Framerate:
- FPS limit: checked
- Frame skipping: off
- FPS limit: Auto
- Transparent FPS display: checked

Misc:
- Scanlines: disabled
- Stop scren saver - checked(optional)
 

·
Premium Member
Joined
·
21,977 Posts
in other words you just pressed the nice preset.....? by the way, pete's plugins have a copy to clipboard function to make it easier on you.
 

·
Registered
Joined
·
700 Posts
No wonder everyone seems to have the same format for the their plugins...and o yea hey! it is the same as the "Nice" option they have lol I think really notice it until now. thx
 
1 - 11 of 11 Posts
Top