Next Generation Emulation banner
1 - 8 of 8 Posts

· Narcissist
Joined
·
725 Posts
Discussion Starter · #1 · (Edited)
It seems you need a certain % of Star Ocean 2's "voice collection" completed to unlock the Galaxy and Universe difficulty modes. I don't have my old saves, so I got the 100% Voice Collection from GameFAQs. It works, I can see that all are unlocked - but when I start a new game, I don't get the difficulty options. Don't know why.

I'd like to start a Galaxy/Universe game, but I can't select the difficulty. Can anyone post a Star Ocean 2 savefile that allows you to start a new game and select Galaxy or Universe mode? Thanks.

Edit: yes I searched, the only discussions are about corrupted saves. I'm not using any sort of cheat device/program, and I don't understand why the GameFAQs save works but does not unlock the other modes.


- UPDATE -

Okay, I got it to work. Apparently the memcard conversion tool was the culprit. When I converted the dexdrive save from .gme to .mcr, something gets dropped on the head.

I tried loading the .gme directly, and it works - when I select new game, the Battle Rank selector (Earth/Galaxy/Universe) appears after the Battle Mode selector. Hope this helps anybody else out there with the same problem.

What you do is, start ePSXe, go to the menu Config -> Memory Card, then select the gme card you downloaded from GameFAQs or wherever. You don't need to convert the memcard from gme to mcr. Most likely the conversion chopped something off.

Just make a savestate at the Battle Rank selector and use that to start a new game next time. I don't know about your experiences, but I've very seldom had save states go bad - I went through entire Grandia/Suikoden/FF7/8/9 etc using only savestates.
 

· Narcissist
Joined
·
725 Posts
Discussion Starter · #3 ·
It was the all-in-one converter, the 23kb link on the Aldos tools website (the first one). I still don't understand how the game recognises that all 100% voices are there, but doesn't unlock the difficulty modes :p
 

· Narcissist
Joined
·
725 Posts
Discussion Starter · #5 · (Edited)
Rats, I deleted it. Gimme a couple minutes, I'll edit this post after I redownload the .gme savefile and try again.

Edit: Yep, same problem. This is what I did, see if I made any mistake.

1. Removed memcards from epsxe by duping blank memcards (epsxe000.mcr & epsxe001.mcr).
2. verify: epsxe BIOS displays both are empty
3. Downloaded the 100% Voice Collection save from GameFAQs (.gme format)
4. Installed & ran PSXMemtool 1.17b + runtime files.
5. From PSXMemtools, loaded the .gme file, saved as epsxe-s02.mcr
6. Started epsxe, replaced first memcard (epsxe000.mcr) with (epsxe-s02.mcr)
7. verify: epsxe BIOS displays epsxe-s02 in first slot, containing the save; second memcard blank (no change)
8. loaded Star Ocean 2
9. verify: voice collection mode - yes, 100% completed
10. FAILED: start new game - battle rank selector (difficulty mode) did not show up

Not sure what's going on, but apparently the conversion process isn't perfect.

Hope that helps.
 

· Registered
Joined
·
1,585 Posts
This is odd. Seeing how I was sure PSXMemtool converted gme to mcr perfectly, I've asked someone else to test as well. Here's the first dexdrive save from GameFAQs (on top of the list), which I converted to an mcr. This one is reported to work by an overseas acquitance of mine (100% voices + Galaxy and Universe modes available + 1 save (Rena, Lv1, 0:08h)) who is also competent with ePSXe. Could you try it one more time with this one?

If it works, the conversion fails at your end but not mine, though I wouldn't know how we achieved different results.
If it doesn't work, I have no clue on what causes the problem, since it works for someone else.
 

· Narcissist
Joined
·
725 Posts
Discussion Starter · #7 ·
Yes, the 1st save on the GameFAQs list is which I used.

Hmm. I downloaded your attachment, checked with the BIOS, then loaded Star Ocean 2. 100% voice collection appears fine, but when I start a new game, the battle rank selector still does not appear!

Perhaps it's not the memory card but my install of ePSXe? Strange that the .gme savefile works, but a converted .mcr doesn't oO
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top