Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I am on CD2 and can freely enter the fields of love, however I cannot leave it!
Whenever I try to leave,my guy jumps on the synard,and it starts flying for a bit...the screen goes black,and BOOM! error messege.
Opcode 3f UNK (PC 00000080) (14317922,168)
this is my 2nd playthrough,and last time it worked fine.
I AM USING AN ISO!!!
Also,I can't load saved games, cos' whenever I try,
I am brought to a funny room which looks like a degbugging room,however I don't see myself in it AND it won't respond to any button. backround music IS playing at the time freely,though. Anyway,to make things clear,it looks like this:

note:I am NOT playing as Rena.

Comp specs:
Intel pentium 4
2.41 Ghz
256 MB of RAM
Nvidia Gforce 4 MX 440

Emu specs:
Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: on
- FPS limit: 70

Misc:
- Scanlines: disabled
- Game fixes: off [00000005]

Sound:Enabled
CD DA:Enabled
XA:Enabled
SPU IRQ hack:diabled
Plugin:Eternal SPU 1.41
Direct sound
Buffer size 32
SPUasync (Mode smooth)
Special StarOcean2 fix turned on

BIOS: scph1001.bin
 

·
Banned
Joined
·
57 Posts
I think something's screwed up.
Either the iso was made from a bad cd (possible) or save states messed up your game.
about the picture - is this what appears when you load your memory card save? my only guess then (except the bad iso thing) is that maybe save states screwed up your memory card save (as well as your game)...
I know that sounds improbable, but I think it's quite possible....
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
If the iso was made from a bad CD and is screwed up,why did it work perfectly last time I played the game?
the problem can't be with the ISO,of that I'm sure.
About the save states screwing up my game-
!!! mybe,but I doubt that.
 

·
Banned
Joined
·
57 Posts
Then what do you think? That a wizard came and screwed it up?
If you indeed played the game before, I guess the save states screwed up both your game (which is common) and your memory card save (first time I see this). Do you have another, older save? if no, tough luck. That's your lesson - to avoid using savestates.
 

·
Is this thing on?
Joined
·
2,121 Posts
Assuming you are using ePSXe 1.6.0, have you tried using the ePSXe 1.5.2 port?

EDIT: Disable Frame-skipping then try loading the game again.
 

·
Registered
Joined
·
14 Posts
ok. this is something I can help with. I got this same thing myself when playing Rena's game. Now...the very first thing I wanna ask is...are you using ANY cheats WHATSOEVER?
 

·
Registered
Joined
·
14 Posts
Jenia_San said:
No,I didn't.
hmm...ok. I got it when I had cheats activated. Well the only thing I can tell you is that it might be from your CD. Did you make your own ISO or download one?

Anyway, hopefully you're not too far into the game. I suggest playing Rena's game instead and test it that way. Rena's game and claude's game have different data sets so you may not run into that problem.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
didn't you read?
"THE FIELDS OF LOVE"
that's how far I am.
and what's the point if I can't finish with Claud?
the 2 modes have a slightley different story,and I can never see what happens to the little fellpool in the end if I go with Rena :'(
 

·
Registered
Joined
·
504 Posts
you can't load saves from the card or a state? It sounded like you were only trying the state. Have you tryed useing the other version of ePSXe? 1.6 has some extra stuff, where 1.5.2 is more stable.

Off topic, I'm trying to get Erenst, but hes not at the ruins, I went their the first time and completed the quest, but had to come back as I didn't do everything to get him, but hes not there. Did I miss him? Can I not come back the second time to get him?
 

·
Registered
Joined
·
14 Posts
I found out this is the debug room, used to modify your party to have who you want and many other options. How you work it? I have no idea. I'm currently looking into it.

Anyway, this is only obtained by using the debug options from cheats...so I dunno how you're getting it otherwise...
 
1 - 13 of 13 Posts
Top