Next Generation Emulation banner
1 - 20 of 22 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have not seen this issue addressed in this forum, and I was hoping that somebody could help me out.

At the end of Star Ocean 2, after beating the last boss, and right before Narl, and Dr. Mirage are about to save you from the destruction, there are the usuall goodbyes made by the characters, and then the screen fades to back (almost as if it were switching to an FMV) at this point, the game crashes, and I am given the error code "Opcode 39 UNK (PC 00022b98) (6044053,87)."

Has anyone else encountered this problem?

I have tried this with both version 1.6 and 1.52, but get the same results. I have used several different graphics plugins, but still get the error. I have tried tweaking the graphical plugins every which way, but still get no change.

I am operating on a Pentium 1.6 Ghz, 256 MB ram, Geforce2 MX400, on Windows XP, and using DirectX9.0.

If you need any more information, please ask.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
try starting over from your memory card (do NOT use a save state). see if that changes anything. if it doesnt work, use your memory card (not save state) with psxeven
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
all other emulators can run ISO files, use Mooby's CDR plugin (it loads ISOs)

by the way, what's wrong with using the original CD? ISOs are better, yes, but you could've just tried the original CD with PSXeven, no? furthermore, what did you make the ISO with? chances are it could;ve come out corrupted for many a reason, i.e. a scratched CD or something
 

·
Registered
Joined
·
9 Posts
1- i made the image of the cd because i was going to loan the cd to a friend of mine that was gonna travel, while i was at almost the ending. i used clone cd. there is no scratch or anything on the cd and clone cd didnt accuse any problems at all. I'm gonna test this on the original cd when i get it back, but since my friend only comes back after 3 weeks or so, i wanted to know if any1 knows how to fix this. since, apparently, noone knows, im gonna probably have to wait for him to come back to see the ending.

2- regarding ur post: "ok i'm getting sick of this. there is no need to put the same info in double posts. since you yourself call the other one "the main post" im closing this one. from now on, post here: http://www.ngemu.com/forums/showthread.php?t=41481"

when i created that thread, i had looked and i hadnt seen the same problem on any other thread (don't know how i missed this one). To prove that i looked for it, i even posted a solution in another thread. when i wrote "main post", i meant the edit i inserted on the main post of my thread, not other thread. since u locked that thread and this post doesnt seem to have as much info as mine had, im gonna put my posts here.

Thx for the help, anyway.
 

·
Registered
Joined
·
9 Posts
Can any1 help me? i have played this game and i have finally completed it, but when the last boss dies (and a lot of talk with narl and dr. mirage happens), the screen goes all white and then all black. when it gets all black, the emulator crashes and gives this error: Opcode 39 UNK (PC 00022b98) (14447726,88).

i dont believe it to be my configs problems, because i have done everything in the game and it crashed just during what i believe to be the final fmv. i have tried this befire taking indalecios limiter off and after. Can anyone help me fix this thing so i can just see the freaking end and finish this freaking game off?

Edit: I just remembered that a similar crash had happened before, in the middle of a bunny race. the crash happened in the middle of the race, which does not show any fmv at all. the only difference was the numbers. to fix this one, i just had to load a previous game and start a different race. In this case, i cannot corner the problem, so ill need a solution...
i tried other plugins (all the ones i found on ngemu) and the exact same thing happened.

i tried psxeven, but it crashes after every single battle.

i tried all the others emus but none worked, cause some only reads cds and the others doesnt read .img files, like mine

could it be my iso? i already saw other fmvs in this same game, i am at the end of the game, so i guess its not pc - plugins problem...

PS: ive added a new info on the main post, plz read it.
There is all the info, altough no one seems to have the answer to this problem...

Edit: forgot to ask, is there any way i can make the emulator skip the fmv? this way i can test to see if the problem is with it.
 

·
Registered
Joined
·
9 Posts
BTW...

good lord, let this thread die. it was a year old, revived semi-pointlessly....officer dick i know you have good intentions but i doubt the original poster of this thread ever views ngemu anymore
i did notice it was an old post, but just like me, there could be more people coming here looking for solution to their problems in others posts, and if they see their problem in a post and it doesnt have an answer, they're gonna think there is no answer here and theyre gonna go ask in another forum or just give up.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
my god dude, you have no respect for the rules and the way things go around this site, do you?

you were posting the SAME info in 2 threads, whether you like to admit it or not. you have no excuse--you still posted the SAME INFO in multiple threads. so i closed one just to get you to stop. i'd love to help, but i dont want to hear part of the story in one thread, attempt help, and then hear more of it in another thread and attempt something else. keep it in one thread, kthx.

and AFAIK there's no limit to post length, so you dont have to triple post. just use the "edit" button.
 

·
Registered
Joined
·
9 Posts
1- im not saying ure wrong, i just wanted to explain myself. im sorry about double posting.

2- i didnt split the story in many parts, i just gave detailed info in my thread and not detailed here. sorry for double posting again.

3- Sorry about triple posting too, but i got scolded in another forum for long posts and they told me to break into smaller ones.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
:lol: scolded for a long post, that's kind of ridiculous. if you are gonna post the same exact info it's shorter just to use one long post
 

·
Registered
Joined
·
1 Posts
Hi, I have the same problem with you ...
But I already solve the problem ...
when you extracting the RAR, you should find 3 files ...
img file, cue file (or sometimes ccd), and sub ...

You should delete the sub file ... and voila ... it works ...

NB : I use the Memory Card Load, not State Load
 
1 - 20 of 22 Posts
Top