Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
So I just got a new GeForce 6800 Ultra and I couldn't wait to try out some more of the PSX games from old. I prefer to use SSSPSX with the FF series because it doesn't have the slow downs during the battle swirls. Only problem is, now I can't get SSSPSX to load games. I configured all the plugins and went to load the game but it just keeps restarting. Anyone got any ideas? I've tried redownloading but that doesn't work. This sucks...

Trigg
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 · (Edited)
I tried deleting the .ini file but still nothing. Do I need to go into the Registry Editor and remove the keys or just delete the reg file?

I tried deleting just reg file and then just the registry keys, then both. SSSPSX still does the same thing. The menu bar disappears for just a second then the whole thing reappears.

hah, I figured it out. I forgot to hook my controller backup to the PC and I was using Harakiri pad plug-in. So whenever I went to load SSSPSX it wasn't finding the controller and it kept shutting itself off. Wasn't the video card after, works like a charm and looks awesome!

Well, I finally got around to testing out the SSSPSX fully tonight and I still can't get it to load using the Harakiri pad plug-in. Anyone have a similar problem?

Thanks,
Trigg
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top