Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey,
I'm trying to get both SSF and/or Satourne working, but neither appears to be. I have two compatible pieces of software according to the list.

When I try to launch SSF, if I have a secondary monitor enabled it reboots my computer(!), and if I disable my secondary monitor it dosn't do anything.
I just extracted it to a directory and tried to run it from the archive.

Do I need to add anything to the extraction to get it to run?
Is my hardware incompatible for some reason? (at bottom of post)
Is there a guide to get it running or readme in english?

For Satourne, I set up all the plugins that came with it and installed adaptec's aspi manager for that one. But when I try to load a game it resizes the opengl window then crashes.

I would appreciate any tips you guys could provide. Thanks.
- Stryck


My computer:
Asus P5GDC Deluxe
P4 3.2 socket 775
2x512mb dual-channel corsair
ATI x800 pro
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Borisz said:
Do you have the BIOS set up?
For Satourne, yes. I'm using the 1.0 us bios and have tried the 1.01 jp bios.
I got the saturn startup screen to load, but now when I try to start a game I get the error "Unknown op-code (slave SH2) @hex address 0x00000"


Where do I put the bios file in the ssf directory?
The only directories in my ssf folder are:
Message
Snapshot
 

·
Registered
Joined
·
5,355 Posts
Just put new folder as "bios" there. :)
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top