Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Well, like the title says I have a slight sound lag in Super Robot Wars Endless Frontier using DeSMuMe. It's very slight and more noticeable when they talk;itcreates a small echo effect like it's slowing down.. only it isnt slowing down; only the audio does. Any ideas? It's constantly running at 99% so maybe the 1% is the problem?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Vista 32 bit home, Intel(R) Core 2 Duo CPU, 2.17GHz, 3GB RAM,
Video card is Nvidia GeForce 8600GT

Is there any more info you need? I discovered that also it does slow down a little in battle, which may be part of the cause.
 

·
desmume coder
Joined
·
488 Posts
streaming audio. doesnt work very well. in desmume.
 

·
┐( ̄ー ̄)┌
Joined
·
2,058 Posts
Hmm I don't know if your cpu can handle the game well, try to see the fps when the slowdown occur (view->display fps) if it dip then your cpu just have not enough power...

Try to activate auto frame skip and see if the problem still persist...

@zeromus
If you say so zero :D but really, it's good enough (at least for me)
I've played this game without sound issue though.
 

·
┐( ̄ー ̄)┌
Joined
·
2,058 Posts
I hit that low too with my old Athlon X2, use the auto frame skip to alleviate the problem though it could introduce new one with timing the attack which is very crucial in this game (ironically the fps usually drop in battle). xp
 

·
Banned
Joined
·
23,263 Posts
use nogba 2.6a and nozoomer with this game with the EX-5 fix enabled.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top