Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Game runs alright, but the colors for some of the characters are messed up. Most noticable is Hunter, who along his body where there's spotted areas, the orange around it is much darker than it should normally be. Areas with no spots on him are their normal color. Same for Sheila (who only has one area on her tail that is the proper color) and Spyro in general seems to be a bit darker than his character normally shows up

I've tried playing around with the graphics settings, but I"m not really sure what causes this to begin with. Anyone have any suggestions?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Gotta be more specific on what you want as far as computer, but it runs on Windows XP for starters.

Current Plugin is "Pete's DX6 D3D Driver 1.75"
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Celeron(r) CPU 1.60Ghz
1.60GHz, 192 MB of RAM

those are the specs I could find for my computer. Not sure where to look up the graphics card, though. Never been able to find that info.
 

·
Premium Member
Joined
·
6,341 Posts
Right click on your desktop, go to Properties, then click the last tab. Your video card will be listed there.
 

·
Premium Member
Joined
·
6,341 Posts
Switch to Pete's OpenGL plugin and try these settings instead.

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800 GT/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
well, no more skipping, but the music runs slower than normal, and is now out of sync with the graphics, lagging by a couple of seconds
 

·
Is this thing on?
Joined
·
2,121 Posts
Try tweaking the buffer then...increase it to about 40-92.

EDIT: If all else fails, I suggest using Pete's DSound. It is also Eternal's equalivent (wrong spelling...I guess).

Sorry, being bugged by my work today...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
at the top i use 2 for all the settings and then both checkboxes under XA music and that's it.
 
1 - 16 of 16 Posts
Top