Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey there guys.
Well, I got following problem:
I tried to use this iso: Spyro the Dragon 3 - Year of the Dragon [NTSC-U] [SCUS-94467]
But it won't work. When I start it there comes up a crazy animal and it says at the bottom of my window something like Cracked up the Game
and something about Paradox.
I already started with PSX, same problem. I tried using
different options (I already solved the problem with the extension).
I tried to search but didn't find any answer.
But with PSX or ePSXe 1.70 other games work perfect:
Perfect graphic and sound and perfect gameplay.
Thanks in advance,
SoraRoxasRoxas.

p.S.
My specs:
AMD Sempron Processor 3000+
1.80 GHz, 960 MB RAM
Graphic card:
VIA/S3G UniChrome Pro IGP
 

·
God of Douchebagness™
Joined
·
9,826 Posts
no warez support is provided here, please read the rules. if you want assistance you need to buy the game and make an image of your own copy of the game.

http://forums.ngemu.com/751350-post2.html

closed.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top