Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
There seems to be a problem, I have had it with VGS or any other emulators but since being forced to use epsxe (under win2k and I know of nothing else that will work) I am having HUGE difficulities.

The problem I am having is the speed varies while playing, some rooms it is Really fast, all MOVIES/FMV's are at like 3x normal speed but some places (with SNOW or other graphics like Magic in Chrono Trigger and just entering fights and sutff) become unberably slow (I mean like 5x slower then normal)

Also the sound at the end of every fight PEAKS for 2 seocnds (no clue, very annoying)

Is there anyway to REGULATE this so I could have a constant play? this is really annoying and takes the fun out of the game.

Or a better plugin/emulator I might use?

Thanks for your time
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
1st off sir I must thank you for takin the time to help me, it is much appreciated.

I have a Pi3-733 with 224megs Ram and a Matrox G400 32megs Video Card.

I am using PetesDX6 D3D Driver 1.50 under Win2k/Dx8

I will try the configurations you have adviced and it makes much sense, I just didn;t understand how the advanced options worked.
Thank you for the clear Explanations

But could this also be while all my sends (FTP / DCC / ICQ ) are being killed (I mean I am Adsl and hit average 15-35kbs and when I play epsxe and come out all my sends are either dead or running at 0.01kb/s or something like that.


Thank you sir.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top