Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a strange problem with my Acer Ferrari 4002 laptop. This problem occurs on multiple games and I've tried multiple emulators to see if that I would help. With all the emulators, they all work fine for the first five minutes, but then it all of a sudden slows-down to about 40 fps for about 5 minutes, and then it will be back to normal for five minutes or so, and the cycle repeat itself. I've played with multiple plug-ins and that lead nowhere.

I'm currently using windows xp 64-bit and my video card driver is ati radeon x700 with Radeon omega v4.8.442 drivers. I'm using Pete OpenGL video driver and my settings are:

Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: MOBILITY RADEON X700 x86/MMX/3DNow!/SSE2
OGL version: 2.0.5148 WinXP Release

Resolution/Color:
- 640x480 Window mode
- Keep psx aspect ratio: off

Textures:
- R4G4B4A4
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]

I also have P.E.Op.S. DSound Audio Driver 1.9 for my sound. Settings are all zeros.

Help will be much appreciate :).
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what about your CPU and what version of epsxe are you using?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited)
what about your CPU and what version of epsxe are you using?
I've used version 1.52, 1.6, and 1.7.

There is a power option under control panel, but there is no option to change from max battery to max performance or other power saving options. I've checked all the tabs. Its like 4 degrees Celsius in my room, so i don't think its overheating, lol.

Google yields:

Processor type:
Turion 64 ml-30
Processor speed:
1.6 ghz

Also, make sure your Power options are set to Max Performance, instead of Max Battery, or any other power saving option, so that the CPU doesn't throttle down[unless it gets too hot].
 

·
No sir, I don't like it.
Joined
·
5,477 Posts
I've used version 1.52, 1.6, and 1.7.

There is a power option under control panel, but there is no option to change from max battery to max performance or other power saving options. I've checked all the tabs. Its like 4 degrees Celsius in my room, so i don't think its overheating, lol.
That's because you're on XP. ;)

Control Panel > Power Options

On the 'Power Schemes' tab you'll see the 'Power Schemes' section. (near the top)

The pull-down list will have options like 'Always On', 'Laptop/Portable', 'Desktop', etc.

Select 'Laptop'.

Set 'System Standby' to 'Never'.

If that doesn't work, set your Power Scheme to 'Always On' and set the other additional power options to 'Never'.

Windows XP handles power management somewhat strangely depending on your power management settings in BIOS on laptops... :/
 

·
Banned
Joined
·
23,263 Posts
....windows acpi overrides the bios....
 
1 - 7 of 7 Posts
Top