Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
Hi guys,
im playing a few games on the newer SVN 2016, but theres a thing i cant understand: how do i limit speed of the emulation?
A few games runs too much fast in some circumstances, like tekken 4 or Soul Calibur 3 menus (gt4 as well).
Also, where are the old settings like Clamps and stuff? Or they have been removed?
Any tips?

My rig:

Core 2 Duo Q8200 2.33ghz
4gb DDR2 800mhz
Nvidia GTX260 216sp

thanks!
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
Well im gonna reply to myself.
Just go into INIs\pcsx2.ini and search this:

[EmuCore/Video]
EnableFrameLimiting=enabled
EnableFrameSkipping=disabled
DefaultRegionMode=ntsc
FpsTurbo=240
FpsLimit=60
FpsSkip=55
ConsecutiveFrames=2
ConsecutiveSkip=1

Configure as you like. Ive enabled framelimit and now games plays at real speed.
 

·
Registered
Joined
·
2,471 Posts
Well im gonna reply to myself.
Just go into INIs\pcsx2.ini and search this:

[EmuCore/Video]
EnableFrameLimiting=enabled
EnableFrameSkipping=disabled
DefaultRegionMode=ntsc
FpsTurbo=240
FpsLimit=60
FpsSkip=55
ConsecutiveFrames=2
ConsecutiveSkip=1

Configure as you like. Ive enabled framelimit and now games plays at real speed.
Even you are able to enable it,it's still not recommended to use that version to play games,first because you won't get ANY support for any bug that you encounter and second,it's not that stable compared to the old gui
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #5 ·
It is not, indeed.
Althought it does partially the job, it limits the speed, but in someway its a bit slower than it should be.
Still im using Playground for some games and it works just too good (Tekken 4 anyone?) but this option is cool for high end machines imho.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top