Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
My sound sounds like complete ass. REAL NASTY. I have tried and tried configurations. First off, I have a SB Live! 5.1

Now, I am using Eternal SPU Plugin 1.41... default sounds like crap, so I use SPUasync in the "Audio out method" menu, and select "Wait." That is the only way to make it sound even distinguishable... it still sounds like COMPLETE crap. I have tried adjusting the buffer all the way upwards of 200 something, and yes, I did it in small increments at the beginning. What can I do to help this problem? My sound card is fully configured with the most currect drivers, and I have tried the default sound plugin, and the Lite version of Eternal. I have also tried this on many games.

My computer, if needed:
Athlon 2400+
ECS Elitegroup K7S5A (crap)
760 something DDR PC2100
Nvidia GeForce4 Ti 4200
SB Live! 5.1
Windows XP

Thanks for any help you can offer!!!
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
do you play your game directly from cd or from iso (isos performence is way better :) )
And IMO Eternal SPU 1.41 is da best :)
 

·
Registered
Joined
·
317 Posts
relax
Just try turning on specific game fixes and IRQ. And also try turning on FPS limit to 60 for NSTC games and 50 for PAL.

Oh and by the way I believe there were quite a few threads about this topic try use search next time. :thumb:
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
1st- I did search. Second, I am doing all of that. Anymore ideas? Oh; and I am relaxed... just trying to really get accross how bad it sounds.
 

·
Premium Member
Joined
·
26,303 Posts
Hmm..... made sure 'SPU IRQ Hack' is off in the emu?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Using directsound on 'spuasync' and 'wait'... it sounds good at first, then turns to crap after a while, cracking and such. Using Wavemapper with the same options, it will sound good if I adjust the buffer... the problem is, if I let it sit for a few sedonds it goes back to crap. I have to have the active window and keep changing it every 5 seconds. For some reason it temporarilly fixes it. Any ideas?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
OK, looks like I corrected it. I needed to do the "SPU IRQ - Wait for CPU action" in the sound plugin. HOWEVER, in order for this to work, you have to turn OFF the FPS Limit in Pete's OpenGL plugin. Thanks for the suggestions!
 

·
Premium Member
Joined
·
3,093 Posts
only if you are using wait, wich i would be careful with. I prefer to use smooth and limit fps on the gpu plugin, it's given me better synchronization than 'wait'.
 
1 - 10 of 10 Posts
Top