Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello. This is my first post here, so please bare with me. When I play Final Fantasy 7, the sound lags behind a little bit. It appears to play slower than it should. In an older post someone suggested raising the framerate to 70. I tried doing that, and it was exactly the same. I even tried raising it up to 100 and with the same results. And in other games such as Crash Bandicoot, the syncing doesn't seem to match up during the cinema scenes. Like, a character will be talking.. and you'll hear what he says before his lips move. It's like something out of a bad Godzilla movie. I've tried just about every plug-in around, but I've decided to stick with Iori's. I'm using a SoundBlaster Live 5.1. So I'm wondering if there's anything i can do to speed up the sound in FF7, and/or sync the cinema scenes in other games such as Crash. Thanks for your help :)
 

·
Emu author
Joined
·
1,488 Posts
Slightly slow, hmm? I've played FF7 all the way through on ePSxe and didn't quite notice this until the end. I've beat FF7 a few times on a real PSX.. and I've played the end on ePSXe several times, and the music is definitely behind there (it isn't synced right with proper events)... in SO2 (Star Ocean 2) the music seems to be too slow sometimes but when I've timed it and compared to a real recording it's about the same. But there still seems to be timing issues. It's probably something with ePSXe itself and not the plugins... you should try AdriPSX and FPSE and compare results.

- Exo
 
1 - 2 of 2 Posts
Top