Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Im getting sound slowdown. Really snail speed on sound and music in Front Mission 3. Graphicaly it works great and it dont crash on AdriPSX like on the other emulators.

Is there any way to setup one of the SPU plugins so the sound and music is the correct speed and not slow? :p I have enough computer power so its not that slowing it down. a p4 1.7 gig processor 256 ram, geforce2 mx 32 and aureal vortex soundcard.

I have tryed to set graphics at the lowest possible settings in Petes OpenGL plugin but it has no effect whatsoever on the sound/music speed.

Advice would be aprechiated. AdriPSX is my last hope now as EpsxE cant run front mission without crashes and fpse wont setup on my comp due to, i suspect, cdrom detection trouble.

thanks in advance.
 

·
Premium Member
Joined
·
234 Posts
I haven't got that game.. so, I'm unable to test it.

If it is possible, you may send me a "savestate file" (zipped, of course) by mail, as well as some data regarding the game (if it is english or japanese version, etc, etc). So I can give a try and find out what's wrong with it.

My mail is [email protected]


See ya.

Roor.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
Problem with yer adress :(

The original message was received at Tue, 30 Oct 2001 20:19:04 +0100
from [172.16.27.19]

----- The following addresses had permanent fatal errors -----
<[email protected]>
(reason: 552 This person's account is exceeding their quota.)

----- Transcript of session follows -----
... while talking to mail.oemmail.com.:
>>> RCPT To:<[email protected]>
<<< 552 This person's account is exceeding their quota.
554 5.0.0 Service unavailable
 
1 - 6 of 6 Posts
Top