Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok, got Grand Turismo 2 to work, but the sound in the opening movie doesn't work, nor does any other songs during the game.

Also, it seems the game is going pretty f---ing slow on my CPU, and I don't think it sucks that bad...please tell me what I'm doing wrong, I'm about to die looking at the 68 Mustang on the back of the case and not being able to play it as it should be played (fast with the music in the background)...

I'm running on:

AMD K6-2 500MHz
64MB RAM
SoundBlaster Pro sound card (pretty sure, shows up as an ESS SOLO-1 in my device manager)
Voodoo3 2000 PCI
Iomega ZipCD 8X4X32 CD-RW

I'm using Lewpy's plugin and I have tried Pete's and Null2's sound plugins to no avail.

Thanks to anyone that can bail me out here, that Mustang is calling my name...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Me framrate is doing better (don't know why, just tweaked a few of the configs), but I still have horrible sound. Please help!

Originally posted by Masked
Ok, got Grand Turismo 2 to work, but the sound in the opening movie doesn't work, nor does any other songs during the game.

Also, it seems the game is going pretty f---ing slow on my CPU, and I don't think it sucks that bad...please tell me what I'm doing wrong, I'm about to die looking at the 68 Mustang on the back of the case and not being able to play it as it should be played (fast with the music in the background)...

I'm running on:

AMD K6-2 500MHz
64MB RAM
SoundBlaster Pro sound card (pretty sure, shows up as an ESS SOLO-1 in my device manager)
Voodoo3 2000 PCI
Iomega ZipCD 8X4X32 CD-RW

I'm using Lewpy's plugin and I have tried Pete's and Null2's sound plugins to no avail.

Thanks to anyone that can bail me out here, that Mustang is calling my name...
 

·
Registered
Joined
·
1,238 Posts
well, post ur spu configuration and the name of it too...
don t forget that the "enable accurate cdr timing" must be enabled
in the cdr plugin pannel....
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Ok, I had the enable CDROM timing thing checked already, I'm just using the core CDR drivers.

The SPU I'm using right now is Null2's Audio Driver 1.3. I have it set to 44,100Hz, 16 bit, 100 buffer length, block of 5, tone-cache is enabled and linear interpolation is enabled. On the "Config Sound" menu I have everything checked (sound, CDDA, XA sound and read, and SPU IRQ hack).

Oh, and I messed around with every option in Lewpy's 3DFX thing and I'm averaging about 25-29 fps with all of the cars on screen at once (640X480 fullscreen). In the classic words of....someone..."is that good?"

Thanks!

Originally posted by Rargh
well, post ur spu configuration and the name of it too...
don t forget that the "enable accurate cdr timing" must be enabled
in the cdr plugin pannel....
 

·
Registered
Joined
·
8 Posts
hmm your RAM is a little low... I know you don't wanna hear this but I recommend at least 128MB, I have 256MB myself because I like emulaters :D
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Other GT2 Question included

Originally posted by Rigsta
hmm your RAM is a little low... I know you don't wanna hear this but I recommend at least 128MB, I have 256MB myself because I like emulaters :D
And this solves my problem....how?

Also, dumb question, but I was playing my friend's copy of GT1 and I noticed that in his the Sunday Cup was a three race circut where you gained points and had an overall winner at the end of the three races....not so onmy copy of GT2. Did they change it?
 

·
Registered
Joined
·
1,857 Posts
try Iori's SPU plugin, and the internal SPU core, as well.

I use Iori's and I get great in-game music play (ok the music itself isn't that great :D ) but still have some problems with MDEC. I watched it in VGS anyways.

Also I'm getting perfect frame rate (60fps) most of the time, with Lewpy's glide 1.33 @1024x768

my sys spec is in my profile.

More RAM does help, I used to have 128mb and still noticed improvements after upgrading to 384mb. Don't know why exactly, perhaps the emu (+ all the plugins?) could just use that much RAM.
 

·
Registered
Joined
·
1,830 Posts
I kinda doubt this will help at all, but I know that I don't use the SPUIRQ when playing GT2. and it plays music pretty well. I haven't tried the arcade mode disc with the real songs though.
 
1 - 8 of 8 Posts
Top