Next Generation Emulation banner
1 - 7 of 7 Posts

·
- Trader -
Joined
·
84 Posts
Discussion Starter · #1 ·
Hi,

I have strange problem with my new config.
I tryed all options and Psx emulators(ePSXe/SSSPSX/pSX/Psxeven/VGS/Xebra..).
The problem are only with originals, I have sound but no wave playback (no music).

I see the drive reading CD (make mechanic sound and green light) but i can't hear(in game)anything.
But if i use ISO of same game on Daemon or alcohol 120% music work perfectly.

Maybe there are from that -> I use 2 Drive with SATAII format.
Then i can't use additional audio cable.

Current config are:
Core i7 [email protected]
3x2Go GSKILL DDR3 PC16000
Sparkle Geforce 285GTX
Asus Rampage Gene II
Windows Xp Sp3

- Tryed on old configuration with Sata drive (LG) and work perfectly.
Core 2 Duo [email protected]
2x2 Go GSKILL DDR2 PC6400
Leadteck Geforce 8800GT
Asus P5E.
Windows Xp Sp3 (modded)

I tryed to change sound option in panel without success.
All others emulators seem to work (SSF music work on SEGA Rally original).
And Audio CD are read.

If anyone have any idea (thanks).
 

·
God of Douchebagness™
Joined
·
9,826 Posts
make sure subchannel reading is enabled for the CDR plugin.
 

·
Banned
Joined
·
23,263 Posts
Make an image in the CCD or MDF format, mount it with DT Lite and run it with Eternal SPU and CDR Sapu.
 

·
- Trader -
Joined
·
84 Posts
Discussion Starter · #5 ·
Make an image in the CCD or MDF format, mount it with DT Lite and run it with Eternal SPU and CDR Sapu.
Bigdemon said:
But if i use ISO of same game on Daemon or alcohol 120% music work perfectly.
That allready work perfectly.
But i don't understand why originals can't run with music...and when make iso (CCD/CUE/MDF) work without any problems ?__?
 

·
Banned
Joined
·
23,263 Posts
CDDA, the emulator is very tricky about whether it works or not.
 

·
- Trader -
Joined
·
84 Posts
Discussion Starter · #7 ·
- After many Change/Try/testing and others....
I succes managed XEBRA and ePSXe 1.7.0 to work(with standard plugins - Eternal Spu won't work with music from originals).
I don't know how but music can work with both.
ePSXe 1.6.0+1.5.2+1.5.1/SSSPSX/pSX/VGS/PsxEven allways doesn't want to read music.
I see on Psx "Read Raw error , incorect fonction" and error IOTL for another emulator....
Maybe can help for find what happen ?__?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top