Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I'm not having any problems with FF9 other than the sound. It runs really slowly in both FMV sequences and battles, and also in some other scripted scenes (like the one with the two jesters near the beginning.) I've tried using ePSXe versions 1.6 and 1.52 and can't seem to fix the problem. Can anyone help?
 

·
Premium Member
Joined
·
26,303 Posts
What plugin are you using?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I've tried using Andy's SPU, Eternal SPU 1.3 and one with a file called spuNull2Mixer.dll

I've had the same results with all 3 of these plugins.
 

·
Premium Member
Joined
·
26,303 Posts
Have yo made sure the SPU IRQ hack is off when using the Eternal 1.41 (latest version) plugin, with hte appropriate game fix enabled?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Ok I've updated to Eternal 1.41, made sure IRQ hack is off and the FF9 fix is on, but nothing has changed. I've also tried using ePSXe versions 1.5 and 1.52 and trying every option configuration with the sound plugin, but nothing is working. Any other ideas?
 

·
That Guy from Darkness
Joined
·
874 Posts
1) What are your system specs ?
2) Have U got ASPI and latest graphic card drivers installed ?
3) Make an ISO image of game - this can speed up emulation a bit !
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Im running and AMD Athlon 3000+ with 1Gb RAM and a Geforce FX5900XT graphics card (128MB). I've tried running the game straight from the Playstation CD, from an ISO disc and from an ISO file on my hard drive and I get the problem with all of these. Also, the whole game doesn't slow down, just the music.

I have the latest graphics card drivers, but I don't know what ASPI means.
 

·
Premium Member
Joined
·
26,303 Posts
Try this specific config in Eternal:


Also out of interest, could you post your GPU settings using the copy info to clipboard function.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
I'm not sure where that function is, but here's the info I get from dxdiag:

Edit: I tried the config you suggested and no change..........


Card name: NVIDIA GeForce FX 5900XT (Omega 1.6177) (P)
Manufacturer: NVIDIA (Omega 1.6177) (P)
Chip type: GeForce FX 5900XT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0332&SUBSYS_00000000&REV_A1
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.6177 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/15/2004 16:42:00, 3740032 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 7/15/2004 16:42:00, 2459712 bytes
Device Identifier: {D7B71E3E-4072-11CF-917B-0A2000C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0332
SubSys ID: 0x00000000
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run
 

·
Premium Member
Joined
·
3,093 Posts
No. Open the video config on epsxe. If you are using one of pete's gpu plugin, on the lower right corner there must be a 'Copy settings to clipboard' button. Click it, and then paste in the message text area here on emuforums, to post your current gpu config.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
I'm using the latest version of Pete's GPU, and here are my settings:


Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5900XT/AGP/SSE2/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 50

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Premium Member
Joined
·
26,303 Posts
Try enabling 'use pixel shader for textue window effects'
Failing that, try pete's OpenGL 1.x
 
1 - 14 of 14 Posts
Top