Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I've got a very very old card (sound blaster 16 ISA) and when I use Direct Sound games goes slower. Today I've disabled the hardware acceleration on my sound card and it goes well with all my PC games and emulators (they are faster) except in ePSXe. When I run a game it doesn't have sound at all.
Is there any "software" sound plugin that I can use in epsxe?
 

·
Registered
Joined
·
11,307 Posts
Null's driver seems to be at 1.35 now...but yeah, try using it, since it tends to be faster in most games than the internal SPU (unless you have a top of the line PC or something).
 

·
Registered
Joined
·
11,307 Posts
Well, after comparing Suikoden 2 with 1.34 and 1.35, I definitely see that's the case. I guess that's what I get for trying to upgrade from 1.2 without checking out other updated versions. -_-
 
S

·
Guest
Joined
·
0 Posts
You also might give Pete's Midas plugin a try. It works very well and doesn't crash like the internal one does w/DD Help. The only problem w/it is that SFX are missing in games, but the music plays fine. I'm using a Sound Blaster Live Value card.
sincerely,
sx/amiga
 
S

·
Guest
Joined
·
0 Posts
replace your sound card driver with an old one...since dx6 or 7 or so this problem occurs with sb16...if you use older drivers everything should be fine...
 

·
Registered
Joined
·
41 Posts
Discussion Starter #8
It doesn't work. Null driver is really faster than any other plugin but it doesn't work without hardware acceleration and changing drivers doesn't help. Well, I think the only way is enabling it to play PSX games and disabling it to play PC games. Anyway, Thank you.
 
1 - 8 of 8 Posts
Top