Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Whenever I leave a battle the sound pops quite loudly right after battle. I've tried:

ePSXe SPU core 1.5.2.
Null2's Audio Driver 1.3
P.E.Op.S. DSound Audio Driver 1.9

all at their default settings and nothing works. The ePSXe SPU core 1.5.2. sounds a lot better than the others but it still pops of course. I dont think this is related to my gfx settings but I'll post it anyway.

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI/SSE

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: on

Textures:
- R8G8B8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 64 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00001000]
My specs are:

p3 1ghz
512MB pc133 ram
geforce 2 mx400 64MB
integrated sound (which i've never, ever had a problem with before in years so I doubt it's this)

Thanks for the help :)
 

·
Premium Member
Joined
·
3,093 Posts
Get Eternal SPU plugin, and configure it to use directsound, spuasync audioout method in smooth mode, a buffer of around 40 (bigger it the sound still pops, lower if it lags), and the first spu irq fix. Make sure the disable de spu irq hack under config->sound, and enable the other 3 options.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I-Chan said:
Get Eternal SPU plugin, and configure it to use directsound, spuasync audioout method in smooth mode, a buffer of around 40 (bigger it the sound still pops, lower if it lags), and the first spu irq fix. Make sure the disable de spu irq hack under config->sound, and enable the other 3 options.
Wow, thanks. That fixed it and it sounds better now. Thanks a lot. :cool:
 
1 - 3 of 3 Posts
Top