Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
When I run GT2 or FF8, the music keeps on goin fast, then real slow. For example, when I run the intro for the Final Fantasy VII video, the cinema goes ok, but the music zooms really fast.. In GT2, it does real slow...then I when I select an option, it'll go really fast, then slow again. Whats wonrg? Does anyone know the answer. I know I've been asking alot of questions...
 

·
Coffee Demon
Joined
·
2,907 Posts
hmmm

Hmmm...try Pete's DSound...It has an option to limit XA if played too fast.....
You failed to mention what plugins are being used by the way....more info will help others help you :)
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
if you have Pete´s Plugins, and to the fast sound, just set the framelimiter option ( 60fps ntsc/ 50fps pal) and for slow sound try frameskip, I think that could do the trick, if not sorry
 
1 - 3 of 3 Posts
Top