Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I just created some backups of a few of my games and in the ones with sound tracks, THPS2 and Wipeout 3 the sound track is not playable from the image file (used Alcohol 120%, created a CCD/img file).

By mounting Tony Hawk as a Disk in Alcohol I got the tracks to play again but can not adjust the sound level for them, not a big deal though. I also can't adjust the sound levels when I use the actual disk.

However in Wipeout 3 I still cant get the tracks to play, and when I use the CD I can't adjust the levels, they are constantly blaring and overpowering the game sounds.


I'm using ePSXe 1.6.0
I've tried the following sound plug-ins (although I'm not sure exactly how to config them)
The internal ePSXe 1.5.2
Eternal 1.41
& PEOPS Dsound 1.9

I have ADPCM, CDDA and XA all enabled

Any help or suggestions would be much appreciated. :)
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
im not sure about Wipeout, but if it has CDDA audio, then if you use the internal loader it wont work.

the best plugin is Eternal; just use default settings for it. you can also try SPUasync/smooth mode too if your CPU is good enough.
 

·
Premium Member
Joined
·
3,093 Posts
Well, the internal iso loader not reading cdda tracks *feature* has been commented many times before. You are better loading them with either mooby's cd plugin or a virtual drive, as you did with alcohol. About wipeout 3, i know there are some emulation problems with wipeout games, so that might be it. Post your current spu config, and we'll try to fine tune it.
 
1 - 4 of 4 Posts
Top