Next Generation Emulation banner
1 - 3 of 3 Posts

·
Banned
Joined
·
6 Posts
Same problem!! help me out guys please..

It used to work perfectly before I got my new motherboard and had to reinstall Windows and the emulator

NOTHING changed other than the motherboard, and I DONT use onboard sound.

I use ePSXe, and all my plugins are Pete's. OpenGL2 and DSound

Some sound effects are not heard in battle, attack sound-cutoffs, the attacks sound wimpy.. and I know that for sure cuz it used to work :)
 

·
Banned
Joined
·
6 Posts
You still don't get it hushy. Apparently your God-given right to be an admin is blinding your judgment. Let me explain, I'll prove to you why it made sense to post 3 times in different topics. The proof is simple, just ask yourself this, in all 3 posts, how many people other than you and that other dude answered me? None. There you go. In other words, if I posted in EITHER one of those 3 topics, I would STILL have gotten a reply from you or that guy only. Nobody else. By posting in 3 topics, there'd be a chance that others would read the post. Apparently only the two of you cared to reply.

And I don't understand how your warning was friendly at all. It looked to me like a guy with a "high and mighty" attitude, you know, the forum police type that can freely pass blind judgments.

If it'll make you feel better to excercise your admin rights, by all means go ahead and ban me.

As the British say.................CHEERIOS!
 

·
Banned
Joined
·
6 Posts
I seeee.. said the blind man, to his deaf wife, as he picked up his hammer and SAW..

ok ok.... sorry if I broke a rule. Could I make it up with a free box of Cheerios? It helps lower cholesterol! :D

And if you help me set up the plugin, I'll throw in those super cool cereal spoons that change color when you dip them in the milk!! So awesome. :)
 
1 - 3 of 3 Posts
Top