Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So i just installed the Pete's OpenGL Driver 1.76 and FF7 looks amazing than what i was using earlier!!
EXCEPT ONE DAMN PROBLEM.
The game is running smooth except the sound lags like crazy and freezes and just the music slows down really badly and everything stops moving and the game completely freezes =/.

Im using a Windows Vista 64bit 4GB Ram, 2.50 GHZ and i have around 300GB or space left.

IDK what kind of video card i have, but these are my settings for ePSXe.

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel Bear Lake B

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

Someone please help so i can play smoothly without it lagging and freezing on me.! Thank you :[
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3 (Edited)
Everything runs smoothly and nice :]!
Just one problem, when i encounter a monster in FF7, it lags for like 3 seconds and you know how the screen like swirls when you encounter a monster, well the screen just freezes and it just brings me to the match.
xD i dunno how to explain it but thats the only problem so far.
Idk if you might be able to tell me how to fix that?

EDIT: Okay its still freezing at some moments when i get into a battle with monsters or a boss, and it just freezes for like 15 seconds and its really annoying.

There is also a huge sound lag.
If i exit ePSXe momentarily and go back in (hitting ESC) the sound lags and the sound from the match continues playing through the game even when im not fighting.
Goddamn i have a good computer why cant this crap run good at all!
 

·
Banned
Joined
·
23,263 Posts
because Intel chips aren't good graphics card, what so ever.

the battle swirl requires


Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Alpha Blending = Hardware
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000002]
 

·
Banned
Joined
·
23,263 Posts
argh what, those settings make the battle swirl work in all the 1.x plugins here.
 
1 - 6 of 6 Posts
Top