Next Generation Emulation banner

1 - 5 of 5 Posts

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #1
Most of U might know that I had a problem with the damn games MGS (Metla Gear Solid).At first this game was not running.So I played it in VGS passed the first level saved the game and used the memory card in EPSXE.Now it runs fine on Epsxe,but there are two problem.

SAVE STATES don't work........

Sound repeats its self in the movies.........

I have tried all the plugins.........but all my efforts are ending up in dust.....help me plz.......!

Ali
 

·
Premium Member
Joined
·
8,586 Posts
the sound problem is a known bug in the emulator... The only thing you can do about that is either play the game using epsxe 1.01(I have heard the sound don't stutter in that version or crash), or try different spu pluggins and use the one that sound the best... I use petes directsound myself and find that the MGS sounds are less repeating or stuttering... One thing about savestates is that if you use one spu pluggin to savestate, then loading the game again using a different spu, some sounds and music doesn't work.. Be careful where you savestate in MGS.. I savestated once during a conversation scene and everytime I loaded that save, the game would freeze.... Another thing about MGS is that you will need to turn off MDECS as this crashes the game at certain points in the game.... Dont worry, the conversation scenes that don't use MDECs will play but the actual Movies in the game will not....
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #3
Thanks buddy
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #4
I solved the sound problem......but save states are still not working.They never worked in the whole game.......!works on other games but not on MGS......
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
hey... how did you solve your sound problem, any other way?
 
1 - 5 of 5 Posts
Top