Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Like c0rderr0y here, I am also having HEAPS of sound problems, clipping, staticy and all that...

tried everything, yet, all the same :confused:

Running on a Athlon ThunderBirb 1Gig (OC'd 800) with a Voodoo5-5500 (Looks INCREDIBLE at 1024x768)
With a SoundBlaster LIVE! Value soundcard
Oh yeah..I'm also runing under Win2K Pro
 

·
Registered
Joined
·
3 Posts
that I have...
All the latest drivers and EVERYTHING that I can get my grubby paws on...:(

So far, the sound plugin that gives me the least trouble is "Iori's DirectSound 1.4"
 

·
Registered
Joined
·
270 Posts
most games i play have a decend sounding w/ epsxe. tho when i play street fighter plus ex this [email protected] music situation happens to me, too. so i was juz wondering, is it the same w/ u guy that only certain games have bad music performance, or all games happen to have skippin' sounds.
 

·
&-)---|--<
Joined
·
8,586 Posts
I get nearly perfect sound on my computer.. The only games I have major sound problems with were MGS... But petes new direct sound pluggin vers.. 1.11 sorta fixed it.. Now the sound problem in MGS is only a minor problem now.. No more skippy sound when conversation scenes start.. The rest of my games has nearly perfect sound.. I got about 15+ psx games.. My computer specs is in my profile..
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Knight_Hawke
that I have...
All the latest drivers and EVERYTHING that I can get my grubby paws on...:(

So far, the sound plugin that gives me the least trouble is "Iori's DirectSound 1.4"
Have you tried disabling CDDA? According to Pete ePSXe might give some problems with this option in Win2K (and I suppose WinXP too).

[]s Badaro
 
1 - 9 of 9 Posts
Top