Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited)
yay, happy bday me, ok, past that.

i just got Soulblade on my machine, i played a few arcade games, and now im out for the new weapons, only, one problem. whenever i try to start a fight, it messes up and i have to click on and epsxe shuts down, i have managed to get one fight done as seigfried, but he sucks, anyone manage to get a good config working for that game? that, also dosent kill the speed?
if you need any specs, aside from what i give, say so.
oh yeah, i also got a new problem, it goes haywire with a new error message every 2nd battle only
I HAVE A
video.....:ATI radeon 9200
sound....: realtek AC97
mother..: forgot, Soltek i think
process.: AMD athlon
memory.: 256RAM
OS.......:XP pro
ePSXe
VIDEO
petes OpenGL2
windowed, XandY resolotions are high, low makes things faster, so i use it for soulblade, Everything in the textures section is 0 FPS in unimportant, its on autodetect, Compatability is on 2extended 2standard 1standard, Screenfiltering is used, just a box is checked, and i have MDEC filter on, and same with Disable Screensaver.
SOUND
Andy's SPU audio Driver
Sound buffer size..8
XA buffer size......48
Volume
Main.....100
XA........75
REverb...50
REcording Tempo....100
High resolotion mode is on
SPU IRQ is enabled
CDROM
Mooby2 cd disk image driver 2.8
0.o
 

·
Premium Member
Joined
·
21,977 Posts
what did you make the ISO with? what drivers are you using?

try using Eternal 1.41 for sound. and please paste in the config from Pete's plugins (it has a copy to clipboard thing) because it's much easier to read.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3 (Edited)
Capt morgan uses Clone CD to make IMG's i dont use ISO's didnt notice that till now.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9200 DDR x86/MMX/3DNow!/SSE

Resolution/Color:
- 924x668 Window mode
- Internal X resolution: 0
- Internal Y resolution: 0
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

WOAH! eternal was a BAD idea, it just made things worse, speedwise, but the sound was nicer :)
 

·
Premium Member
Joined
·
21,977 Posts
ok, for one, no bumping. some people have stuff to do during the day (like me) and i only saw this thread after the second post. so calm down, and give your thread a chance to be answered, eh?

try using Eternal Lite for your sound then, and default settings. trust me, Eternal and Eternal Lite (for slower CPUs) is the best choice in 99% of all games, and the other games use Pete's Dsound. i wouldn't use anything else ;)

anyway, a few comments. what drivers are you running for your videocard? secondly, you are at a REALLY bizarre aspect ratio, it's not even 4:3 oO change that to something like 640x480 or at least a 4:3 ratio like 800x600 or something. lastly, use Pete's OGL or D3D. OGL2 is not really suited for your videocard.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
ok, i just love this game too much...
those eternal plugins, just made things worse, what they did, it just wasent cool...
my video card, just the useual, got it off Ati's homepage, tried omegas drivers, but it just didnt work out right for me, catalyst unsure the version number, but i know its the latest.
my window size is like that for a reason, Full screen isnt the nicest, i prefer to be in control thus, i like running in window mode more, its that size because it takes up about, 90% of my screen i know it sounds stupid.
when Capt.morgan was here, we worked our asses off to get stuff working for TOD and RE2, OGL2 seemed the best of the bunch, it was the easest to work with.

second battle error...
opcode 3f UNK (pc 000005cb0) (3993,261)
(Mitsurugi stage 2)
Edge Master Mode error...
SPEC Opcode 01 UNK (PC 000031c0) (00000080) (10193,261)
(Taki Stage 1)
 

·
Premium Member
Joined
·
3,093 Posts
Then you misconfigured eternal. Try directsound, spuasync smooth mode, a buffer of around 40, neill's reverb, and any spu irq that applies to this game (wich i think are none :p ). Remember to check the top three boxes under sound configuration, and leave the fourth (spu irq hack) disabled.

Uninstall omegas and get a previous version, you aren't the first person to report problems with them.

You can switch from full screen to window whenever you want pressing alt+enter, so there is no need for such a weird resolution. Anyways, it's your choice :) .

Try playing from an iso, it's the way to get the best performance. Make it with alcohol 120% or clonecd, both can make .img isos directly loadable from the 'run iso' method on epsxe. Alternatively, use peops cdr plugin to get best performance and compatibility from cd. If nothing of this helps, then your disc is damaged, not much can be done, sorry.

Edit: BTW, opengl2 is not a good idea with your card, it's just not powerful enough. Sooner or later you'll run across problems with it. You really should try with pete's opengl 1.75
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
I had simmilar problem with this game (even got thread about it, but not on this account), there's nothing wrong with video card, you have to configure your SPU, when I'll find it I'd post that config here.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
ok, i fiddled with eternals whe way you did, only needed to change about 4 things and its much better. with the exception of, strange sounds... mainly in menus
i got petes other plugin, the one you wanted me and did a little configuration, is there something i should know about it and 1.6.0, because... well... ill let you see for yourself, i also looked around harder in the boards, and managed to find somebody who managed to get around the error in EMM, i gotta remember to not use the book...

thanks a lot. im also not getting the 2nd battle problem anymore, as you can clearly see, im in lvl 2
 

·
Premium Member
Joined
·
3,093 Posts
You should post your settings, or else we can't figure out what's wrong. If i were to take a guess, i'd bet you are using 'keep psx aspect ratio', disable it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11 (Edited)
I-Chan said:
You should post your settings, or else we can't figure out what's wrong. If i were to take a guess, i'd bet you are using 'keep psx aspect ratio', disable it.
your right, it was and now its fixed. i swiched over to andys sound again and now she works smooth and fine (hell, works better than my old psx :p). i will try eternal with other games later. perhaps when i come back from thxgiving

thank you very much and i feel i should post the settings now anyway.

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9200 DDR x86/MMX/3DNow!/SSE

Resolution/Color:
- 924x668 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- B8G8R8A8
- Filtering: 6
- Hi-Res textures: 2
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00001080]
 
1 - 11 of 11 Posts
Top