Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i got french pal version original , epsxe 1.4 with Pete's OpenGL Driver 1.51, Iori's DirectSound Driver 1.4 Pete's CDR ASPI Driver 1.6 + 3 path french pal (txc-hyd+hxc) and all i get is
running .. etc..force NTC cdrom detected and windows bleck epsxe screen tt

plese someone give me right solution :(((
 

·
Registered
Joined
·
53 Posts
Well, I use the same plugins but for sound I have "Null2's Audio Driver 1.3".

Except SPU IRQ Hack everything is checked, under configure I have:

48000 Hz, 16Bit
40
5

force VAG 48KHz
enable tone-cache
enable VAG stream
linear interpolation
(all 4 items checked)

Under CD-ROM:

both unchecked

Under Video/Configure:
Texture quality best colors
Filtering 4
Caching type 2
Off Screen Drawing 3
2 GFX Card Buffer
Alpha multipass/Mask bit/advanced blending checked

Special game fix checked (check there also FF9 battle mode)


Maybe this helps. By the way, which graphics card do you've? I got an Geforce2.

I don't understand why there is NTSC (you mean NTSC, don't you?) forced - this shall be PAL. Maybe just click on PAL under Country.
Oh, and if you have the gamepad to digital+analogue, first press F5 to switch back until the game starts! Then you may press F5 again to get back in analog-modus.

:rolleyes:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
i try same option still do nt work but thxs for help anyway:(
i got ati rage 128 card 32 mo, amd athlon 650mhz , with 128 mo ram
i got pal orignal french version , dunno why force ntsc , even if i check country pal ...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
finaly it s work :p i check in cd rom option 2 option on error status and it force pal :p

thxs ^^
 
1 - 9 of 9 Posts
Top