Next Generation Emulation banner

Sorry but I need help on ISO image

1961 Views 14 Replies 6 Participants Last post by  Adair
Hello All,

Recently I recorded an ISO image using Blindread and want to directly run from ePSXe, but each time I got black screen only. I've tried to write the ISO into CD-ROM and works fine in ePSXe.

I've tried "RUN ISO" from pull down menu also using ISO image CD-ROM plugin also failed, I tried to get a FAQ for CD-ROM but only got some short messages, can you kindly help?

1 - 2 of 15 Posts
Funny, that same thing happened to me after the following two things:
1) I upgraded to an Athlon 1.33 from a P2 350
2) I use Win2K instead of Win98SE

Currently, it works fine in Win98SE. Since you didn't state which OS you used, I guess either of the above things could've caused the problem.
Then try CDRWIN or Nero BurningROM, I'd go for the first, since it works even if your just taking some sectors off the CD.
1 - 2 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.