Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Hello All,

Recently I recorded an ISO image using Blindread and want to directly run from ePSXe, but each time I got black screen only. I've tried to write the ISO into CD-ROM and works fine in ePSXe.

I've tried "RUN ISO" from pull down menu also using ISO image CD-ROM plugin also failed, I tried to get a FAQ for CD-ROM but only got some short messages, can you kindly help?

Thanks.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
Originally posted by fivefeet8
which game? What is your config of epsxe? what is your system specs? Please, we need more info you help you... Personally I use cdrwin to make isos and I haven't had a problem running them with epsxe..
Thanks for your reply.

Game: Tokimeki Memorial 2 (VS balls, just like Puyo Puyo)
Iori's SPU
Pete D3Dv6

Athlon 1.2G + 512MB SDRAM + Matrox G450 + SCSI Hard Disk/Plextor CD-ROM

Thanks, I'll try CDRWIN.
 

·
Meow Meow Meow
Joined
·
1,391 Posts
Funny, that same thing happened to me after the following two things:
1) I upgraded to an Athlon 1.33 from a P2 350
2) I use Win2K instead of Win98SE

Currently, it works fine in Win98SE. Since you didn't state which OS you used, I guess either of the above things could've caused the problem.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
Originally posted by DinJerr
Funny, that same thing happened to me after the following two things:
1) I upgraded to an Athlon 1.33 from a P2 350
2) I use Win2K instead of Win98SE

Currently, it works fine in Win98SE. Since you didn't state which OS you used, I guess either of the above things could've caused the problem.
Sorry ... I forgot the OS ;)

Win2K almost failed everything, so I stick to Win98SE. In fact, Win98 was only for games ...

But strangely, I can play the CD but fail the ISO image. I doubt it's the BLINDREAD create non-standard ISO?
 

·
Meow Meow Meow
Joined
·
1,391 Posts
Then try CDRWIN or Nero BurningROM, I'd go for the first, since it works even if your just taking some sectors off the CD.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #7
Originally posted by DinJerr
Then try CDRWIN or Nero BurningROM, I'd go for the first, since it works even if your just taking some sectors off the CD.
Great! Thanks for your suggestion.
 

·
Registered
Joined
·
2,853 Posts
I use BlindRead for this, and it works fine.
Make sure you change the image file output format to either BIN or ISO. Don't use the BWT format.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #9
Originally posted by kairi00
I use BlindRead for this, and it works fine.
Make sure you change the image file output format to either BIN or ISO. Don't use the BWT format.
I use ISO, but it generate a BWT file also (very small size, 2 or 3K)

But when I try to use ePSXe to 'RUN ISO IMAGE', I got black screen only.

Can you tell me what kind of CD-ROM plugin you configure when running ISO images?

Thanks.
 

·
Registered
Joined
·
2,853 Posts
Which BlindRead version are you using? I'm currently using BlindRead 3.0.2.0, and before you create a CD image, you can choose what format you want it in. I always use "CDRWin/FireBurner (.BIN) format". I know older versions of BlindRead do not support this (i.e. only BWT output is available). Upgrade your BlindRead if you have an older version.

As for the CDROM plugin, any one of them would do... I use the internal CDROM plugin to read the BIN file.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #11
Originally posted by kairi00
Which BlindRead version are you using? I'm currently using BlindRead 3.0.2.0, and before you create a CD image, you can choose what format you want it in. I always use "CDRWin/FireBurner (.BIN) format". I know older versions of BlindRead do not support this (i.e. only BWT output is available). Upgrade your BlindRead if you have an older version.

As for the CDROM plugin, any one of them would do... I use the internal CDROM plugin to read the BIN file.
I'm also the latest BlindRead.
Since I'm lazy and I see ePSXe can directly run the image ....
I'll try to use BIN instead, thanks for your tips :)
 

·
Registered
Joined
·
71 Posts
Discussion Starter #13
Originally posted by Adair
Have you tried running your ISO through daemon tools? If not you can get it here
I'll try tonight, thanks.

How about the CD-ROM plugin, just use the real CD-ROM driver letter OK? Or need to change drive letter?
 

·
Registered
Joined
·
168 Posts
Originally posted by Adair
Have you tried running your ISO through daemon tools? If not you can get it here
yes, it is recommended to run ISO through daemon tools (see epsxe readme).
evertime I directly run ISO from ePSXe I loss about 10 FPS ( I dunno whats wrong).
 

·
Registered
Joined
·
1,830 Posts
Originally posted by johnsonlam


I'll try tonight, thanks.

How about the CD-ROM plugin, just use the real CD-ROM driver letter OK? Or need to change drive letter?
The CD plugin doesn't matter because it thinks your using a real CD drive.
When you install daemon it creates a fake CDrom drive in your device manager. So yes you have to change the drive letter in both the CDplugin and CDplugin config.
 
1 - 15 of 15 Posts
Top