Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all,

I've been reading for over an hour now and I cannot seem to find a solution to this.

I'm on 1.7.0, I have my original FF7 disk in the drive. I go to file > run CDROM and it loads up perfectly. I searched and found a lot of good GPU plugins and the intro looks flawless.

I go into config > port 1 > pad 1 and I map all the buttons on my dualshock controller.

I'm in the FF7 intro screen and I cannot do anything. I searched around and found that F5 may help in this regard , yet it does nothing.

I also noticed that if I escape out of it, multitap is checked, and I'm not even sure what that is.

Sorry if this is a redundant thread, I couldn't find any answers to it.

This is my adapter:

Amazon.com: PS2 PSX PS1 PlayStation 2 to USB PC Adapter Converter: Electronics

Any help would be great!
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
Can you post a screenshot of your controller config?

Also, FF7 doesn't use analog, so you might have to manually turn analog off on your controller.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
does it show multitap being checked upon startup of the emulator itself?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Doh.

Actually I figured it out.

I changed it to Digital/Mouse and it works great now.

Now I can't see the menu's in FF7, and I remember seeing something about fixing that, so back to that FAQ I found.

Thanks!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top