Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hey guys, ive been scanning the forums and dont think anyone has mentioned this problem im having

ive got about 30 or so games in various image formats that all work perfect with nullDC, except for sonic adventures and phantasy star online.

the problem with both is the same, i can see the graphics but its as if they are hidden behind (heres comes a strange description...) what looks, to me, like solid blue and white, in the shape of what i can only describe as what looks like beams of light form the top left to the bottom right of the screen, but they move about depending on where my onscreen position is.

also, when you select a palyer to use in PSO, on my other pc you can see all the selectable characters, but now on this one i can only see one at a time, the hardware for both pcs are identical.

this graphics problem wasnt an issue on the other, which ran vista, but on this xp pc its the 1st time ive had any graphics problems with nullDC, but from what ive read i thought xp was the best OS for nullDC to run on (mainly because of the vista sound problems but still...?)

anybody else come across this, or know how to fix it?

xp pro 32
intel graphics
duel core intel
nullDC 1.6beta (i know there is an update but it doesnt work)
nullPVR
nullAICA

all drivers have been updated to the latest

thanks for all your help, its very much appriciated
 

·
Registered
Joined
·
172 Posts
On my system(or at least last I checked - I've upgraded hardware since then), nullPVR caused ugly artifacts to appear on my screen. Have you tried Chankast's? However, on Sonic Adventure 2, I've needed nullPVR for some cutscenes as well as the fight with King Boo Boom(or was it Boom Boo?).
 

·
Registered
Joined
·
252 Posts
intel graphics
There's the problem: your integrated Intel video card is causing those graphic artifacts to appear. Get an nVidia or ATI video card and you'll be able to enjoy the graphics as they were meant to be.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
thanks

thanks for the reply guys,

the the chankast plugin doesnt work at all for me only the nullpvr, and very well too im glad to say :)

i dont know if it is the intel graphics card, as there isnt any artifacts when using vista, but the sound is awful (sounds keep skipping and repeating for most games) yet when i use xp the sound is perfect but there is artifacts, strangely only on those two games, im using the same graphics cards for both OSes

as for upgrading the graphics card, thats out for me, as both systems are laptops

oh well, guess these two games are out for me...

thanks again
 
1 - 4 of 4 Posts
Top