Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Trying to boot different backups made with the newest version of GCOM, I wonder if they really work or not because i obtain a funny message when I try boot any game.

As you can see my processor has SSE2 instructions.

MY card is an ATI RADEON X800 GTO.
 

·
Registered
Joined
·
18 Posts
You need to remember, you're in a command prompt. spaces are important. If you insist on putting paces in a file name you must put quotes around it.

In otherwords the command you should have been using should have been [gcemu "Soul Calibur.gcm"]. Or if you like just type gcemu then press space type soul and press tab and it will fill the rest in for you with the proper quotes.

If you don't include the quotes when there is a space that is like passing two arguements, your're passing soul and then calibur as two separate arguements and the emulator is only designed to take one (neither of which is valid since they arn't complete), so you're bound to get all sorts of weird errors.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
CocodaMonkey said:
You need to remember, you're in a command prompt. spaces are important. If you insist on putting paces in a file name you must put quotes around it.

In otherwords the command you should have been using should have been [gcemu "Soul Calibur.gcm"]. Or if you like just type gcemu then press space type soul and press tab and it will fill the rest in for you with the proper quotes.

If you don't include the quotes when there is a space that is like passing two arguements, your're passing soul and then calibur as two separate arguements and the emulator is only designed to take one (neither of which is valid since they arn't complete), so you're bound to get all sorts of weird errors.
Yep, now it works, SOUL CALIBUR II only gives a green screen by the way.
 

·
Registered
Joined
·
129 Posts
I have the same SSE2 not supported message although my processor supports SSE2 and even SSE3.
The Emu runs for me, but I heared when SSE2 enabled I could gain more speed.
 

·
PCSX2 Coder
Joined
·
10,122 Posts
KOC2000 said:
I have the same SSE2 not supported message although my processor supports SSE2 and even SSE3.
The Emu runs for me, but I heared when SSE2 enabled I could gain more speed.
SSE2 is enabled in the cfg file, that message is just telling you its disabled if your processor supports it or not.


and yes, it seems the commandline hates spaces, i had to put underscores in for it to work!
 

·
Registered
Joined
·
129 Posts
Which "cfg" file?
Also, I used "GCemu Manager" and selected SSE2 "Enabled" and I still see the msg "Either system doe not support SSE2 or SSE2 mode has been disabled"
 

·
Registered
Joined
·
129 Posts
Sorry but, I didn't find any lines related to SSE2

-------------
; gxGCEmuOGL settings

XSize = 640; Window/fullscreen X size
YSize = 480; Window/fullscreen Y size
FullScreen = 0; Fullscreen mode: 0/1
FBUpload = 3; FB upload frequency 1-60 or 0: less=more often; 0=none
FogEnable = 0; Fog enable: 0/1 (prolly often buggy)
-------------------------------------

Shall I add something like "SSE2Enable=0" ??
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top