Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
This has happened in both of 2 games i've tried (MGS and FF9)...

At random points, the game will just freeze up, occasionally spurting off 2 or 3 frames of animation then stopping for a very long time... sometimes it will drop back into normal speed, and sometimes it'll stay there indefinitely, ignoring all commands.

In MGS, it only seemed to happen with savestates. In FF9, however, it's now happened 3 times after loading savestates, and for some reason pressing f4 before saving (not that i appear to need it as saves both save and load ok) reboots the game... FF9 otherwise runs like a dream, so i'd really like to solve this problem quickly... anyone?
 

·
Premium Member
Joined
·
8,586 Posts
use savestates at your own risk.. it is known to cause problems with games.. MGS freezes sometimes too if I use savestates too much or all the time.. Try not to use them all the time.. Or as little as possible..

Some other problems arise when you use one spu pluggin or video pluggin to savestate, and then load the savestate with different spu and gpu pluggins..
 

·
Banned
Joined
·
7,778 Posts
YES, yes, The man speaks the truth. However, I don't trust the memory cards, as I have lost many a game to the memory card.
 

·
Registered
Joined
·
5,442 Posts
For metal gear solid dont use the save states.This will most probably make sound disappear from the game.I mostly use regular memory cards except for games like silent hill where you have certain problems(use save states there).
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Okay yeah, for MGS the problems go away when i don't use savestates, but FF9 freezes up anyway, even with memcards (once again, freezes sometime after i load a saved game... sometimes a while after, sometimes 2 minutes after)
 

·
Registered
Joined
·
14 Posts
use the soft plugin it should help, i tried the d3d plulgin and loadet
a savestate and the game freezes my pc ! i had to push the reset button.the only solution was to use the soft plugin instead of d3d
and voila the savestates workd.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7 (Edited)
Tried the soft plugin... no dice, it froze up again... by the way, I'm using

Pete's OGL 152
Pete's Spu 111
W2k CDROM driver

Update: Well, looks like it locks up even if I don't save at all. *sigh*
 

·
Registered
Joined
·
14 Posts
try to reinstall epsxe and delete all regkeys from epsxe and vision thing if that dont helps its a bad iso and you have to make a new one
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10 (Edited)
Well I'm using an original CD... so it's not a faulty ISO.
Currently the spu irq hack is disabled and pete's spu irq queue is enabled. SPU IRQ always on is disabled.

Still happening... i got out with the magic keys (ctrl alt del)... during the freeze my cpu usage was levelled at 100%... something's making epsxe use all my resources at certain periods of time... or something else is using all my resources at certain periods of time when i run epsxe...
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Geforce2/GTS... and no, no freezes with games... or emus, but the only other emus i use are low on the graphics end (ie 16-24 bit systems)
 

·
Registered
Joined
·
9,506 Posts
That sounds vaguely familiar. In my case I had major headaches with crashes with my geforce 2 after I upgraded to win 2k to the point that I had to dual boot W/ ME to run games/epsxe. Exacty the same glitch. The game would freeze for a while and soemtimes it would start again. Anyways the only way I could get the card to be stable was to use V 14.20 detonators and switch the card to pci mode via the hardware tab that is only found in these drivers. I hope this helps
 

·
Registered
Joined
·
1,247 Posts
I'd recommend grabbing the latest 21.83 driver's that nvidia just recently released. You should see improvements all over. Can you alt-tab during these freezes? Recently I've had this crop up where it will suddenly freeze sounding like what you're describing, but if I start to alt-tab it'll kick back into full speed. Kind of odd but it doesn't happen often enough for me to get off my lazy arse and track down what has started this.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #16
Thanks for the tip about the new drivers... just got'em... unfortunately, they don't solve the problem. Alt-tabbing allows me to exit without rebooting, but it doesn't kickstart out of the freeze.

/me wants his FF9 and he wants it now
/me pouts
 

·
Registered
Joined
·
9,506 Posts
The new drivers brought back the problem that I was having that's why I recommended the older ones. Maybe you should try to hunt them out.
 

·
Registered
Joined
·
2,162 Posts
hmmm, I thought it was just XP, but I too had the same problem even with the latest 21.83 drivers. Switched back to 98 and everything is running fine.. :-\
 

·
100% emulated freak
Joined
·
1,028 Posts
I actually had this same problem playing FF6/FF8 I was using pete's soft gpu through pec, and petes direct sound. the games would kick along nicely at 57fps or so then all of a sudden it would drop to 1.8fps for about 2 minutes sometimes returning to normal, and sometimes requiring a reboot.

My solution? this time the solution was NOT the GPU - it was the SPU, I switched to Null2 or Andy's and the problems went away.
 
1 - 20 of 23 Posts
Top