Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
ok heres the problem, the reason y i got the computer that i got is becuz my Compaq presario had ****ed up about a good year ago.. its a compaq presario 5WV280 5000 series, (yeah i know its old, it only got a 30GB hard drive, it got a pci video card with 8MB video memory n it also got an empty AGP slot...well back to the topic.
How did the Compaq **** up:
idk, it got infected with alot of adware, spyware n all that stupid shyt, and on top of that i had games on it and too much music n programs, it started messin up, i shut it down with my finger cuz it froze, when i turned it back on black screen with white letters error cum up.
wat did i do next:
i did wat i would always do, run the Compaq Recovery CD, a cd that came with the PC that saved my ass many many times over the pass 5 years.
Did It Work:
hell naw, an error came up said sumthin bout cant read the disk.
Wat U Do Then:
try n use windows xp floppys (bootdisks)
Wat Happen Then:
it ran all of them and afterwards as it says its gon format the HDD n error comes up n i have to re-try it again for like my 30th time.
Wat Did I intend to do yesterday:
i intended to use the computer im usin now to format the HDD of that compaq n check if it works then.
So Wat Happen:
well now the error dont cum up no more on it, instead it says compaq n afterwords the screen stays black....i made sum new bootdisks for it n tried n make it work but the computer wont read the floppys and it also wont read the windows xp cd....only cd it read is the compaq recovery cd but it dont run the setup that would normally recover the computer, instead this cums up:

starting windows 98...

Mifcrosoft RAMdrive 3.06 virtual disk C:
Disk Size: 3,072K
Sector Size: 512Bytes
Allocation Unit: 2 Sectors
Directory Entries: 64

ATAPI IDE CR-ROM device driver version V 1.23A
1 drive(s) detected

Unit 1, MASTER, IRQ 15, I/O Address 0X0170

Mode prepare code page function completed

Mode prepare code page function completed
MSCDEX version 2.25
Copyright (c) Microsoft Corp. 1986-1995. All rights reserved.
Drive N: Driver IDE CD 001 Unit 0
A:\>_


truth is idk y it says windows 98, the computer came with windows ME.. but i took it up to XP.. but yeah idk wat to do i tried writin commands such as SETUP, RUN, INSTALL, n nuttin works, i tried switchin to the other drives n tryin the commands but it only changes to the C:, when i type F: it wont take it, not any other letter but C..

Bottom line:
...this is a tuff one... i got no idea wat the hell to do n i dont got warranty so i cant call n ask.. but just wondering, wat is cuzin this all to happen?, does this mean that the motherboard dont work...i know the cd-rom is still good, i know the dvd burner still good and the PCI cards still good... the hard drive too..how bout the motherboard...cuz im wonderin, wat if i buy a lil gay motherboard for like less than 80 dollas lets say, u think i can get it up n runnin then?....

oh n i know wat yall gonna do, tell me to press tha button that gimme the screen to select floppy as my first boot device, well guess wat, its not an option, the screen only has CD-ROM and HARD DRIVE on the boot order, i cant select floppy... think a new motherboard can do the trick? i ferreal wanna kno which part is wrong.. i dotn get it...
 

·
Quad Core FTW!!!
Joined
·
778 Posts
It could be the motherboard. Check the motherboard's capacitors. If alot of them are starting to bulge outward, then your motherboard is going bad. You can do one of three things then:

1. Have it repaired by a Professional (or yourself if you know what your doing)

2. Buy a new motherboard

3. Build a new rig (My reccomendation ;))
 

·
Emulation Junkie
Joined
·
828 Posts
Buy a new pc. You'll go through the same thing I did. Compaq will want upwards of $200 for an original OEM replacement mobo. Just put that $200+ towards a new PC.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top