Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all, i got some problem with running stuff on PCSX2.

I had setup my bios and even this won't show up when loading stuff.
I Tryed some PD and this won't also show up (some *. elf file)

i'm using GSdx9 0.5 (may cuz of that?!)

Thanks already for help, i'm new with this stuff :(
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
amd xp 2100+
radeon 9600pro
256mb ram (xD)

well i use the the normal setting xcept for the dvd loading stuff
and GSdx9 (now using 0.4) wich runs now pd's, anyhow how can i load the bios?
if i open it with the normal cd/dvd plugin it tells me it's not a dc/dvd image oO
 

·
Registered
Joined
·
3,630 Posts
Ok can you select your bios in the config menu of PCSX2? If yes you can run it by selecting the CDVDnull plugin and run->execute.You are better off using the HLE bios for homebrew demos since it looks like they work better with it and to run them go to file-->open elf file
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
well ya, i can select my bios but it won't show up with your way (the one u explained to me) only can run PD's and i wanted to see how far my Devil may cry comes and my Resident Evil: Code veronica X
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
hmm nope it won't show up, waited now till framecount of 800 :( i guess i'm not lucky with this =(
 

·
PCSX2 Coder
Joined
·
10,122 Posts
try doing run/execute and when it asks you for a file or something, just cancel it, should load the bios. If not your bios isnt working correctly (id guess)

dont ask where to get one tho ;)
 

·
Registered
Joined
·
3,630 Posts
Err ok maybe your exaggerating there hehe :p Glad it works for you...maybe try and use GSdx9 v0.5 with pixel shaders disabled(fixed pipeline in gsdx9 config window) and see if it works then
 

·
Registered
Joined
·
1,056 Posts
bositman said:
Ok can you select your bios in the config menu of PCSX2? If yes you can run it by selecting the CDVDnull plugin and run->execute.You are better off using the HLE bios for homebrew demos since it looks like they work better with it and to run them go to file-->open elf file

thats cuase Host: isnt emulated yet :p
 
1 - 14 of 14 Posts
Top